Author Topic: Outlook express config  (Read 3725 times)

0 Members and 1 Guest are viewing this topic.

Offline Chrono79

  • Newbie
  • *
  • Posts: 3
  • I'm a llama!
Outlook express config
« on: June 23, 2003, 05:17:19 PM »
Hi, I have a couple of questions:

1) With the last update at the start of the session appear 3 warning messages, maybe a disable warning option could help when the user is aware of that.

2)I'm using k9 (a spam filter prog) and I don't understand how to set up avast to work with it, could you give me a example (I know k9 uses the ports 25, 110 and maybe 143) I want Avast to check e-mails for virus then k9 check for spam and then Outlook express to receive them.

That's all for now  :)
« Last Edit: June 23, 2003, 07:05:03 PM by Chrono79 »

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Outlook express config
« Reply #1 on: June 24, 2003, 10:34:55 AM »
I'm afraid K9 is not the one who uses these ports, because K9 doesn't work with SMTP and IMAP and default port for POP is 9999.

As for configuration, if you want to establish this chain
POP3 server <--> avast <--> K9 <--> Outlook Express

Enter this line to C:\Program Files\ALWIL Software\Avast4\Data\Avast4.ini to section [MailScanner]:
PopListen=127.0.0.1:111
Terminate and restart process ashMaiSv.exe.

Modify your OE account this way:
POP3 server: 127.0.0.1
Account name: 127.0.0.1/111/POP3NAME#POP3SERVER
POP3 port: 9999
(Replace POP3NAME with your username at POP server and replace POP3SERVER with your POP server address)
You can have multiple accounts that work this way.

Offline Chrono79

  • Newbie
  • *
  • Posts: 3
  • I'm a llama!
Re:Outlook express config
« Reply #2 on: June 24, 2003, 06:40:55 PM »
Well, I've finally setted the things to work this way:
My brother WinXP session:
-Avast inbound mail scan
-K9
My session
-Avast inbound mail scan

The problem is that the settings in the Avast4.ini file such as PopListen=127.0.0.1:111 works for all WinXP sessions, maybe this is the reason of the warnings.

The sessions are both Admin and I have them open at the same time.

I've checked the mails and they were scanned althought the warnings (is this a false warning then?). So, I will be happy if there is a way to stop the warnings showing without changing any other setting. Maybe a line to add in the ini file?

Thx for your answer vojtech  :)

P.D.:I've tried to check which prog was using the ports 110 and 143 but I couldn't find them (I've used TCPview like was said in another post)
« Last Edit: June 24, 2003, 06:41:54 PM by Chrono79 »

Offline Chrono79

  • Newbie
  • *
  • Posts: 3
  • I'm a llama!
Re:Outlook express config
« Reply #3 on: July 06, 2003, 02:08:39 AM »
XP multissesion's annoying pop-ups messages about occupied ports are gone after the new update.

Thanks  ;D