Author Topic: avast not starting properly  (Read 2086 times)

0 Members and 1 Guest are viewing this topic.

Offline johndat

  • Newbie
  • *
  • Posts: 2
avast not starting properly
« on: February 11, 2010, 08:42:19 PM »
Had the same problem using v4.8 under Vista as I do using v5 under Windows 7 (after a fresh format).  avast installs fine and will work for a few reboots but will then suddenly not start at boot and can't be started manually.  Another reboot may or may not temporarily solve the problem.

For the moment I've uninstalled and reinstalled AVG but I'd much prefer avast if anyone has suggestions on how to fix.
« Last Edit: February 11, 2010, 10:49:03 PM by johndat »

Offline johndat

  • Newbie
  • *
  • Posts: 2
Re: avast not starting properly
« Reply #1 on: February 11, 2010, 11:34:34 PM »
Nobody has seen this before?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 82314
  • No support PMs thanks
Re: avast not starting properly
« Reply #2 on: February 11, 2010, 11:55:29 PM »
I haven't see this no.

Did you use the avast uninstall utility as a part of the reinstall ?

There has just been a new program update released (see http://forum.avast.com/index.php?topic=55484.0), so I would suggest a clean reinstall using the link in that post to get the latest 5.0.418 version and save it to your hard disk.

Download the avast! Uninstall Utility, to make sure all remnants of the old install are gone, find it here ensure you get the version5 one, aswClear5.exe and save it to your HDD.
  • 1. Now run the avast! Uninstall Utility  from safe mode, once complete reboot into normal mode.
  • 2. install the latest version, reboot.

Before you go about this get this tool - AVG8.x (or higher) Remover, download tool from here, http://www.avg.com/download-tools there is a 32bit and 64 bit windows version, ensure you use the correct one.

Ensure you are off-line, uninstall AVG using add remove programs uninstall avg and reboot, run the avg removal tool, reboot and install avast using the above information, etc.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/