Author Topic: Avast 5 services will not start  (Read 21622 times)

0 Members and 1 Guest are viewing this topic.

HotTub

  • Guest
Re: Avast 5 services will not start
« Reply #30 on: March 01, 2010, 03:54:27 PM »
I have EXACTLY the same symptoms that dieselman has listed above. Services will not start and clicking on the fix and start buttons does nothing. I also have a X embedded in the Avast icon in the system tray. Says I am unprotected. Tried all the stuff suggested to fix the problem but get the same results. I'm using Windows 7 pro 32bit. Did a restore using my Acronis image and I'm back to version 4.8. Going to stay there until I can figure out what to do next. Got about 4 hours tied up in two different unsuccessful attempts to try and get version 5.0.418 to work. Will try again after Avast releases a few more updates. Maybe that might work.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast 5 services will not start
« Reply #31 on: March 01, 2010, 10:18:01 PM »
Did you boot after installing?
Any other previous antivirus (or just the 4.8 avast)?
The best things in life are free.

HotTub

  • Guest
Re: Avast 5 services will not start
« Reply #32 on: March 02, 2010, 12:54:02 PM »
I booted after installing and Avast has been the only package in my computer since installing windows 7.
I tried turning off all startup programs in msconfig and installing and that made no difference.
Everything installs fine but am unable to start any of the services in Avast.

HotTub

  • Guest
Re: Avast 5 services will not start
« Reply #33 on: March 02, 2010, 03:17:39 PM »
Had some time so I jumped on this problem again.
I un-installed then ran cleantool 4.8 and reinstalled 5.0.418, booted. Nothing
Then uninstalled ran Cleantool 5 and deleted all instances of Avast in my registry. Booted. Nothing
Un-installed and ran cleantool 5. Reinstalled 5 in safe mode booted and nothing. Made copy of my setup.log.  Booted
Say's program is registered. Don't know why since everything with the word Avast had been removed from the computer earlier.
Services shows the three Avast services status as blank. Second column is auto and manual on the last two.
Tried starting Avast in services but all I could get is a 1068 error. Booted
Program shows unknown version and unknown virus definitions. Shield module not running.
Ran CCleaner.
Clicking on fix and start but that did nothing. Booted
Booted again
Mumbled to myself that's it. I'm going restore back to 4.8.
Booted one more time and Avast sprung to life.
Prompted me for registration. I registered and everything started successfully.
The only thing I did that has not been tried in the past is the safemode install and run CCleaner that someone said to try in another post. I find it hard to believe CCleaner could have fixed the problem but something I did fixed it. I know I'm not going to restore to 4.8, do a reinstall of 5 and run CCleaner to test it.
Thanks for all the tips in this forum.


Hiniberus

  • Guest
Re: Avast 5 services will not start
« Reply #34 on: May 09, 2010, 06:49:12 PM »
Hey guys

I actually had the same problem and had no clue what to do. As suggested by another user, I did go into admin services > applications and tried to start it from there but then it said that it was marked for deletion (I had avast 4.8 I think before) and yes I did reboot after it uninstalled and again after it installed. I had the same problem as stated above. Though without the use of any long or tedious methods I managed to get it working actually within 5-10 minutes!

What did I do?

1) Go to control panel and went on uninstall/change
2) Went on 'Fix installation'
3) Ran 'Update' a few times through the installer
4) Went on 'Fix now' from the UI and worked

It really was that simple for me, pictures to show I'm not shitting you

Question_Mark

  • Guest
Re: Avast 5 services will not start
« Reply #35 on: July 01, 2011, 07:29:10 PM »
having the same issue
program version 6.0.1125
have restarted 5 times now
scanning page was previously black
it is now filled but attempting to scan results in an error
"unable to start scan-There are no more endpoints available from the endpoint mapper"
does this for every type of scan after target is specified.
cannot start shields from shields tab. error
"Unable to start the File System Shield- shield unreachable"
From Summary tab fixnow prompts a "this program needs permission to continue"
then nothing happens
same result for start program and enabling shields from the start bar near the clock

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: Avast 5 services will not start
« Reply #36 on: July 01, 2011, 09:47:11 PM »
avast! has released 6.0.1198 beta. I would suggest a "clean" install to see if that fixes your problems. Try this http://www.avast.com/uninstall-utility

Follow the instructions for each version of avast! Before the "uninstall" download  http://forum.avast.com/index.php?topic=80315.msg658226#msg658226  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.