Author Topic: Avast 5 Pro Sandbox broken?  (Read 3377 times)

0 Members and 1 Guest are viewing this topic.

stormer

  • Guest
Avast 5 Pro Sandbox broken?
« on: February 09, 2010, 11:39:50 PM »
http://remove-malware.com/announcements/avast-5-pro-sandbox-broken/

Quote
For some reason I can't launch Internet Explorer 8 sandboxed. The context menu just says "Run Outside the Sandbox" and if I try to add a process manually I get the message above.

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Avast 5 Pro Sandbox broken?
« Reply #1 on: February 09, 2010, 11:46:07 PM »
I have no problem launching ie8 virtualized with the right click menu.  See attached with both main process and tab treated correctly by Avast! 5 Pro 415.  Wonder what else is on his system?  I can't tell from his writeup what he was trying to do.  Launched both from start menu with right click context menu, and from the "run a virtualized process" box at the bottom of the page.
« Last Edit: February 09, 2010, 11:57:46 PM by sded »
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3742
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Avast 5 Pro Sandbox broken?
« Reply #2 on: February 09, 2010, 11:55:00 PM »
Yep the 5.0.415 build works perfectly with IE :)

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

stormer

  • Guest
Re: Avast 5 Pro Sandbox broken?
« Reply #3 on: February 10, 2010, 01:02:54 AM »
I thought it be worth mentioning, it's being run in VMware.

Offline logos

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: Avast 5 Pro Sandbox broken?
« Reply #4 on: February 10, 2010, 01:06:33 AM »
as I mentioned in another thread earlier today, problem with IE32 freezing when sandboxed is solved here now with v 5.0.415.
w7 - ais7

stormer

  • Guest
Re: Avast 5 Pro Sandbox broken?
« Reply #5 on: February 10, 2010, 02:35:56 AM »
Okay. :D

Thanks, I shall pass it on.

Offline coolsilver

  • Sr. Member
  • ****
  • Posts: 232
  • Avast User Since 2004
Re: Avast 5 Pro Sandbox broken?
« Reply #6 on: February 10, 2010, 03:29:14 PM »
Never use IE or the sandbox. I use firefox.
-- Avast Internet Security 2014 -- Malwarebytes Pro --
Windows 7 X64 Ultimate - Core 2 Duo P7450 2.13 GHz - 8GB RAM
Avast Mobile Security: Galaxy S4 and Nexus 7