Author Topic: keep getting a system restore malware warning.  (Read 14070 times)

0 Members and 1 Guest are viewing this topic.

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #15 on: February 11, 2010, 06:28:50 PM »
I just will get a real anti virus program, that works and has a support team that will respond if you need them.

and by the way I meant I registered to submit a ticket to avast at their web site. you know where you try to get technical support for your paid customers. not this forum

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37161
  • Not a avast user
Re: keep getting a system restore malware warning.
« Reply #16 on: February 11, 2010, 06:29:04 PM »
did you restart the computer before you turned it on again?

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #17 on: February 11, 2010, 06:30:48 PM »
yes I did!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47555
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: keep getting a system restore malware warning.
« Reply #18 on: February 11, 2010, 06:31:59 PM »
I believe the instructions distinctly said Turn Off System Restore and Reboot.
Once that's done, the restore points are gone.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #19 on: February 11, 2010, 06:45:05 PM »
well if that were true why did mine stay??? and my pc is running fine other than that annoying message that pops up  i do the action it recommends then a little later it pops back up again. dont waste anymore of your time with me I'm over it.

thanks again for trying to help. have a nice day

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37161
  • Not a avast user
Re: keep getting a system restore malware warning.
« Reply #20 on: February 11, 2010, 06:53:54 PM »
You have not yet told us what the detection is ? and why you are sure it is a false positive ? are you 100% sure

Follow this guide from essexboy and post the logs so he can have a look
http://forum.avast.com/index.php?topic=53253.msg451454#msg451454

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #21 on: February 11, 2010, 07:02:51 PM »
well I'm not 100 % but since it only seems to affect my system restore funtion and all other programs working fine. just started after I ran a scan just to check my pc. no warnings that avast didnt handle before that scan.

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #22 on: February 11, 2010, 07:04:18 PM »
and none of the warnings that i did get were about anything other than website warningd which I did the recommended actions for.
« Last Edit: February 12, 2010, 05:03:33 AM by rustoman »

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #23 on: February 11, 2010, 07:09:57 PM »
this is the latest I removed avast. then reinstalled it. Its looked to me once when I had a message that I traced a file to avast program folder. and it was saying it was corrupted then I scanned it with avast and found no problem. but its possible that some how the avast got a bug. so Now I'm waiting to see if the message appears again. it seems to only appear when I'm away and I guess my system tries to create a restore point.

By the way avast goes crazy with that malware program from that guy. had to stop the scan to be able to do anything but move all his samples to the chest.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37161
  • Not a avast user
Re: keep getting a system restore malware warning.
« Reply #24 on: February 11, 2010, 07:11:29 PM »
you may have a rootkit, rootkits works in mysterious ways,
i am no expert, maybe it is blocking the removal of the restore points to avoid removal?
Follow the guide and let essexboy look at it

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #25 on: February 11, 2010, 07:16:06 PM »
dont know how I can run it when avast telling me its a virus/malware other than to stop avast. and I'm not going to take a chance on that program being infected and make more trouble than I have now.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37161
  • Not a avast user
Re: keep getting a system restore malware warning.
« Reply #26 on: February 11, 2010, 07:34:43 PM »
If you see my signature, i am running avast + malwarebytes + superantispyware and most in here do
so if avast is having an reaction on MBAM then something must be seriously wrong

are you able to run OTL and post the log?

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: keep getting a system restore malware warning.
« Reply #27 on: February 11, 2010, 07:36:48 PM »
Quote
dont know how I can run it when avast telling me its a virus/malware other than to stop avast. and I'm not going to take a chance on that program being infected and make more trouble than I have now.
What program do you mean? MBAM?
It will not be infected.
It is a popular and competent demand scanner.
What I would suggest is: Once MBAM has been installed and updated, go offline, then disable Avast then run the MBAM scan. At the completion of the scan it will generate a log. Select everything found, then select "remove selected". (This quarantines those items.)
If MBAM prompts for a reboot to finish cleaning anything, do so promptly.
After restart, check that Avast is enabled, go online, post the MBAM scan report.

This behaviour is more typical of malware than a broken AV program.
What version of Avast do you use?
Windows 10,Windows Firewall,Firefox w/Adblock.

rustoman

  • Guest
Re: keep getting a system restore malware warning.
« Reply #28 on: February 11, 2010, 07:45:10 PM »
Information\_restore{16472BE8-1BC3-4178-958B-D122BA665A64}\RP611\A0088266.dll
Win32:Malware-gen
Virus/Worm

this is what keeps popping up
 4.8 professional paid version

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: keep getting a system restore malware warning.
« Reply #29 on: February 11, 2010, 07:51:39 PM »
That detection can be (temporarily) ignored, for now. Just don't actually use system restore.
If you right click on the tray icon (the blue ball) and select "about Avast" then expand the top line, (see the picture) what is the build version, and the VPS version?

Please try following the instructions on running MBAM. (If it was indeed MBAM that was causing you to be cautious due warnings, three posts up.)
Windows 10,Windows Firewall,Firefox w/Adblock.