Author Topic: Upgrade to Avast! 5 not working  (Read 26066 times)

0 Members and 1 Guest are viewing this topic.

Offline SnipesFX

  • Newbie
  • *
  • Posts: 2
Re: Upgrade to Avast! 5 not working
« Reply #15 on: October 24, 2010, 06:58:41 AM »
thanks for putting a smile on my face Tech, so anymore, use the avast uninstall tool? correct?

guys, just follow all instructions on reply #6, works perfect.

one little thing, anyway to change back to the guy who says "virus database has been updated" lol, loved that message, felt like I had a computer from the future :P


Offline The Dude 321

  • Jr. Member
  • **
  • Posts: 29
Re: Upgrade to Avast! 5 not working
« Reply #16 on: October 24, 2010, 07:26:18 AM »
Yes, Tech gave the right solution. Since it was a problem with the installation, simply re-install and that should solve the problem.

Kudos to Tech! :D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Upgrade to Avast! 5 not working
« Reply #17 on: October 24, 2010, 08:30:10 PM »
You're all welcome. Glad I could help :)
The best things in life are free.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Upgrade to Avast! 5 not working
« Reply #18 on: October 25, 2010, 12:09:59 AM »
You're all welcome. Glad I could help :)
Now if The Dude 321 could update their PROFILE ;)

Please go to PROFILE then Modify Profile then Forum Profile Information then Please select your country: then Signature: and put information about your system just like my signature about your system just like my signature so that the helpers can offer pertinent advice.
 
« Last Edit: October 25, 2010, 12:12:50 AM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline brobryce2009

  • Newbie
  • *
  • Posts: 3
Re: Upgrade to Avast! 5 not working
« Reply #19 on: October 25, 2010, 01:39:23 AM »
You're all welcome. Glad I could help :)

Well I am glad that some folks were helped by this.  But it didn't help me.  I uninstalled Avast from the Add/Remove Programs, had both the AvastClear and the new Avast installer on my desktop, ran the Clear program first and wiped it all out, restarted, then reinstalled Avast 5 again.  Still getting the big red "X" on the system tray icon, and it comes up the same... "the avast antivirus program has stopped".  I've scanned the PC with DrWeb and MalwareBytes to see if it's contracted something that might have slipped past, but nothing shows up, not so much as a tracking cookie.  Even scanned it from a Live CD and no infections found.  What exactly causes this?

Bryce L. Tomlinson
skype:brobryce
facebook: bryceltomlinson

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Upgrade to Avast! 5 not working
« Reply #20 on: October 25, 2010, 01:58:20 AM »
Bryce

Please show your operating system and Service Pack level when asking for help.

It is also best to start a NEW TOPIC as it helps to remove confusion.   
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline brobryce2009

  • Newbie
  • *
  • Posts: 3
Re: Upgrade to Avast! 5 not working
« Reply #21 on: October 25, 2010, 02:08:36 AM »
Bryce

Please show your operating system and Service Pack level when asking for help.

It is also best to start a NEW TOPIC as it helps to remove confusion.   

Windows XP Service Pack 3 w/all available updates.

Also, I didn't start a new topic because it's NOT a new topic.  It's the same problem, just Tech's fix didn't help me as it helped others.

Bryce L. Tomlinson
skype:brobryce
facebook: bryceltomlinson

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Upgrade to Avast! 5 not working
« Reply #22 on: October 25, 2010, 12:45:55 PM »
brobryce2009, any other antivirus before avast? Which one? How did you uninstall it?
The best things in life are free.

Offline shqarthi

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #23 on: April 05, 2011, 01:26:24 AM »
For what it's worth.
Same thing happened to me. Could not start any component, panicked a bit, searched online for a solution, got to this thread, then figured out the expiration date of my free version was today. You know, the one year license... So I re-registered and problem was solved. Best part is, avast had been "spamming" me with warnings in the last days ;D. Lesson to learn: always check the expiration date. With your antivirus and with your food as well. ;D

Offline natneate

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #24 on: May 23, 2011, 06:15:25 PM »
i have paid for my avast. andit has done the sae, what should i do?

Offline Jack 1000

  • Poster
  • *
  • Posts: 618
Re: Upgrade to Avast! 5 not working
« Reply #25 on: May 23, 2011, 07:41:41 PM »
The question I have,

Why wouldn't the posters with the issue just install version 6?  Maybe there is an issue with going from 4.8 to 5.  Maybe the version of Avast 5 that you have or downloaded is corrupted.  What I would do is the following:

1.) Uninstall your current version of Avast from Add/Remove Programs.
2.) Reboot your computer.
3.) Download the Avast uninstall utility to your Desktop or your Internet Downloads folder from here: http://www.avast.com/uninstall-utility
4.) Boot into Safe Mode as an Administrator and run the Avast Uninstall Utility.
5.) Reboot your computer.
6.) Get a fresh download of Avast 6 from www.avast.com
7.) Save the download to your Desktop or to your Internet Downloads folder.
8.) Install Avast 6 on your computer.
9.) Reboot your computer-wait about 2-3 minutes for everything to kick in with Avast 6.
10.) Open up Avast 6 with the desktop short-cut icon,  Click on Maintenance, Register for your license Key, fill out the form and click Submit.  That should take care of it.

Jack
« Last Edit: May 23, 2011, 07:48:03 PM by Jack 1000 »
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM