Author Topic: Upgrade to Avast! 5 not working  (Read 26117 times)

0 Members and 1 Guest are viewing this topic.

Offline nightphoenix

  • Newbie
  • *
  • Posts: 1
Upgrade to Avast! 5 not working
« on: February 12, 2010, 07:36:31 PM »
I'm sure I'm putting this in the wrong area, or the answer is around here somewhere,
but I'm impatient right now, as I am online with NO security at the moment, other
than Firewall. I was using Avast! 4.8, and about an hour ago, got a notice to upgrade
to 5. Of course I clicked yes. (Avast! free btw)

Anyway, while upgrading, a notice pops up that my system is shutting down because
network services was terminated. The countdown clock began, so I scrambled to save
my work. Upgrade was not complete. Upon restart, there was no icon in system tray,
and when I when to the program file and started it manually, it has a big red X on the
icon, and says:

UNSECURED
Your system is not protected.
Please use the Fix Now button to start protecting your system.

I click FIX NOW, but nothing happens. I clicked it about 5 times.
Under that, I get the following message:

Urgent! Avast service stopped!

The Avast antivirus program has been stopped or is in an inconsistent state.
Please restart the program to resume protecting your system.

There is no way to restart it from within the program. Right clicking on the icon
gives me no way to quit the program. I had to use Task Manager for that. I right clicked
icon again, and selected Shield Controls - Enable All Shields... Still NOTHING.

I have restarted it 3 times, uninstalled and re-installed twice. Still can't get it to
work. I thought it might need to be registered, but it says registered already.

Also, when going to each item it should shield, I clicked Start, but it says:
Shield unreachable.

Can someone please help me? I'd much rather go back to the old Avast!, if possible.
I love Avast!, but this is really frustrating. Thanks in advance!
« Last Edit: February 12, 2010, 07:40:15 PM by nightphoenix »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Upgrade to Avast! 5 not working
« Reply #1 on: February 12, 2010, 10:12:21 PM »
Please send me the file <avast>\setup\setup.log (click the envelope icon below my picture).

BTW what happens if you go to Control Panel -> Administrative Tools -> Services, and attempt to start the "Avast! antivirus" service?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline CMyers

  • Newbie
  • *
  • Posts: 2
Re: Upgrade to Avast! 5 not working
« Reply #2 on: February 13, 2010, 02:17:53 AM »
I, too just experienced my free Avast program shutting down as did “nightphoenix” in his/her entry on this forum:
--------------------------------------------------------------------------------------
 UNSECURED
Your system is not protected.
Please use the Fix Now button to start protecting your system.

I click FIX NOW, but nothing happens. I clicked it about 5 times.
Under that, I get the following message:

Urgent! Avast service stopped!

The Avast antivirus program has been stopped or is in an inconsistent state.
Please restart the program to resume protecting your system.

There is no way to restart it from within the program. Right clicking on the icon
gives me no way to quit the program. I had to use Task Manager for that. I right clicked
icon again, and selected Shield Controls - Enable All Shields... Still NOTHING.

I have restarted it 3 times, uninstalled and re-installed twice. Still can't get it to
work. I thought it might need to be registered, but it says registered already.

Also, when going to each item it should shield, I clicked Start, but it says:
Shield unreachable.
CMyers

My Avast program was working great prior to “upgrading” on the night of February 11. This afternoon (next day) Avast suddenly shut down and every attempt I made to restart it gave me the same message. All components of the program say “Shield unreachable.”

I took your suggestion to “nightphoenix” and tried starting Avast from Administrative Tools > Services… same results. Help if you can. I love the program, but am at a loss for what to do now.

Thanks,



Offline dardas

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #3 on: February 25, 2010, 05:46:48 PM »
Same problem.    Love using Avast!    But I upgraded (the free program) and got the following message:

"Avast! antivirus program has been stopped, or is in an inconsistent state."

Rebooted 3 times.
Tried going to Administrative Tools/Services.    When I try to restart it there, I get error 1053:  "the service did not respond to the start or control request in a timely fashion."

What should I do?    You suggested sending you the Avast! setup log?    Where/how can I find that?


 I hate having to abandon Avast!, but right now I have no antivirus protection at all.

Thanks!

Offline stansfield

  • Newbie
  • *
  • Posts: 18
Re: Upgrade to Avast! 5 not working
« Reply #4 on: February 26, 2010, 04:55:03 PM »
I think I have the same problem after upgrading from 4.8 to 5.0.418.
In my case, Avast disables everytime the computer goes to sleep or even turns off the screen, so everytime I leave the computer for several minutes, I have to turn Avast on again, as I have the message that "Avast! antivirus program has been stopped, or is in an inconsistent state.".

And when I do press Fix or whatever, everything seems to turn back on, but I still get a message saying sth like "the following components could not be started: [and a list of all the components here, mail, IM, p2p etc]".

If it's not fixed soon I will have to uninstall it and go back to 4.8 I guess :/

Please help!

(I'm running Win 7 Ult 64-bit on a ThinkPad X61t)
« Last Edit: February 26, 2010, 07:26:08 PM by stansfield »

Offline camcorderman

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #5 on: March 07, 2010, 04:39:23 AM »
I've got the same problem. Upgraded from 4.8 to 5.0. Avast will not start. Tried the FIX NOW button and Start button. Neither worked. Had a great deal of difficulty installing. Uninstalled and reinstalled 3 times with 3 reboots. First install never completed, had to cancel and then turn off the power to restart the computer, as the computer was locked up.

Tried suggestions in post, none worked. Any new ideas?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Upgrade to Avast! 5 not working
« Reply #6 on: March 07, 2010, 10:41:18 PM »
I suggest an installation from the scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro.
7. Check and post the results.
The best things in life are free.

Offline weathervain9

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #7 on: March 13, 2010, 02:31:12 PM »
Hi. The same thing is happening to me. It works just fine for a few days, then I get the Urgent avast not working message. And everything is dead: the version is unknown in the about tab, none of the shields can be activated, and it's all very depressing.
I have managed (for the third time, now) to uninstall avast, and have reinstalled the same program. It works for a few days, then just seizes up..
Is there a fix to this problem at all? Can I go back to a more stable earlier version.

Thanks for any help.


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Upgrade to Avast! 5 not working
« Reply #8 on: March 13, 2010, 11:08:59 PM »
weathervain9, are you using the uninstall tool?
Which was your antivirus before avast 5? How did you uninstall it?
The best things in life are free.

Offline TomBusschaert

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #9 on: March 24, 2010, 08:25:49 PM »
Hi.

The same thing is happening to me. It works just fine for a few days, then I get the Urgent avast not working message. It's not possible to fix it (without reinstalling).

I have managed to uninstall avast with the installation file, and have reinstalled the same program. It works for a few days, then just seizes up..
Is there a fix for this problem at all?

Thanks for any help.


Offline radioDJ

  • Newbie
  • *
  • Posts: 3
Re: Upgrade to Avast! 5 not working
« Reply #10 on: April 29, 2010, 06:30:22 AM »
First, thanks for this great antivirus, i love it!
I switched to v5 about a week ago, everything was fine, but from yesterday the antivirus won't auto start anymore.
I checked the services and all 3 are starting, but i can't see the avast icon. If i'm starting manually from the start menu, it's working without problems.
It doesn't get me any errors, i can update, but it doesn't start by itself anymore.

Thanks,
Marius.

Offline Bosanka

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #11 on: April 29, 2010, 09:24:25 AM »
Hi from Bosnia...  :)
I have the same problem, soo what I have to do?  ??? ??? ???

Offline damn

  • Newbie
  • *
  • Posts: 1
Re: Upgrade to Avast! 5 not working
« Reply #12 on: October 02, 2010, 04:05:54 PM »
Please send me the file <avast>\setup\setup.log (click the envelope icon below my picture).

BTW what happens if you go to Control Panel -> Administrative Tools -> Services, and attempt to start the "Avast! antivirus" service?


Thanks
Vlk
Could not start the avast! Antivirus service on Local Computer.
Error 2: The system cannot find the file specified.

Offline SnipesFX

  • Newbie
  • *
  • Posts: 2
Re: Upgrade to Avast! 5 not working
« Reply #13 on: October 24, 2010, 01:33:06 AM »
Same thing with me,

this looks bad for Avast!

my favourite anti-virus :(



Please guys fix this quick, my computer is running unsafe, are there any temporary free anti-virus options
« Last Edit: October 24, 2010, 01:37:08 AM by SnipesFX »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Upgrade to Avast! 5 not working
« Reply #14 on: October 24, 2010, 02:01:46 AM »
Follow Reply #6 above :)
The best things in life are free.