Author Topic: Call to action: problems after upgrading from v4.8 to 5.0?  (Read 15484 times)

0 Members and 1 Guest are viewing this topic.

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #30 on: March 01, 2010, 01:16:16 AM »
Have you not sent Vlk and email with the information he requested in the very first post of this topic ?
http://forum.avast.com/index.php?topic=55739.msg470844#msg470844

Have you not sent Vlk and email with the information he requested in the very first post of this topic ?
http://forum.avast.com/index.php?topic=55739.msg470844#msg470844
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

Offline The Rev

  • Newbie
  • *
  • Posts: 1
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #31 on: March 01, 2010, 02:17:31 AM »
I purchased the new Avast Internet program and installed it over the older free version on my laptop running Windows 7 (64 bit) and everything works great.  Then I installed it on my desktop running Windows XP Professional (64 bit) and it initially did some funny things like causing the computer to reboot itself automatically about 3 or 4 times.  Finally, after uninstalling (windows control panel uninstall only) and re-installing, I was able to get it loaded.  However both the real time shields and the firewall were turned off.  I was able to turn on the shields, but the firewall would not turn on.  Have it running on the computer with the Windows firewall turned on, but would like to get the Avast firewall to work.  Any suggestions? :(

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #32 on: March 01, 2010, 04:27:42 AM »
I'm running avast! free version but may help to check yr Services.

right-click My Computer, select Manage, click through Services and Applications to Services and see what is says for yr firewall.
Shoould be Automatic and Started.

Edit - Otherwise    http://forum.avast.com/index.php?topic=55739.msg472725#msg472725  

You may have to run 4.8 uninstall utility first, then run uninstall utility for yr AIS paid version and then re-install AIS again clean.
« Last Edit: March 01, 2010, 04:43:01 AM by mkis »
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

Offline jeroen

  • Newbie
  • *
  • Posts: 3
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #33 on: March 01, 2010, 10:14:28 PM »
g'day! I've tried to upgrade from Avast free to the discount Avast internet Security.

The installation failed, a log was made, but somehow wasn't stored (or i can't find it, more likely)
The cause of faillure was that the installation required uninstalling the free version and the installation-license key couldn't find the free version.....

How to act now, the local helpdesk is probably snowboarding or whatever, they've not replied for a week!

I can't open the licence key, it's file is hidden or something alike.

Greetz

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #34 on: March 01, 2010, 10:22:02 PM »
jeroen, I suggest an installation from the scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro.
7. Check and post the results.
The best things in life are free.

Offline jeroen

  • Newbie
  • *
  • Posts: 3
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #35 on: March 03, 2010, 09:48:35 PM »
Thanks!

I've succesfully manually removed the old Avast an now the new version would install.

However.... the firewall is so secure i can't connect to the internet unless i turn of the firewall.

How change the setting to a normal and useble firewall (it's now in low risk, but stil)

Greetz!

Offline cazoza

  • Full Member
  • ***
  • Posts: 140
  • a pretty malwarefighter! dont u think?
Re: Call to action: problems after upgrading from v4.8 to 5.0?
« Reply #36 on: March 05, 2010, 07:33:19 AM »
Here again, i can't upgrade 4.8 pro to 5 pro, even with 5.0.447 pre-release. Here's the log.
Our actions define who we are

MoBo ASUS P5QC
ATI HD3650 1 Gb RAM PCI-E 2.0
Win 7 Ultimate x64
Quad Core q6600 2.4 GHz
8 Gb RAM DDR2 800 MHz
500 Gb HDD SATA2 32 Mb Buffer 7200 RPM

Avast 5.0.462 Free
Outpost Firewall Pro 2009 v6.7.3