Author Topic: resident protection  (Read 4222 times)

0 Members and 1 Guest are viewing this topic.

Offline bri

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 684
  • U.S.A
resident protection
« on: June 24, 2003, 07:54:17 AM »
when i click on the avast home edition(free)icon in the system tray it reads i have a virus,is this all the resident protection scanner does is warn u of a virus or is there a setting to have it moved to virus chest or delete it.i know i can do a manual scan of my computer and move or delete it from there but just wondering about the resident scanner that runs automatically,thanks

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:resident protection
« Reply #1 on: June 25, 2003, 03:23:22 AM »
Bri,

When you click on the Avast icon, and the Avast On-Access Scanner panel opens....
Are you viewing the normal or expanded window?
Also, In which Provider is Avast telling you that there is a virus or are you reading the "virus" under Last Infected?
NORMALLY, when Avast detects a virus, an alert window will open giving you options to Ignore/Delete or Move to chest.
I have not scene this behavior with Avast.

 ???

Offline bri

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 684
  • U.S.A
Re:resident protection
« Reply #2 on: June 25, 2003, 04:50:29 AM »
its in the on access scanner under last infected,the only way i can move,delete or ignore them is if i do a manual scan,when avast is auto running(protecting)it does not notify me of a virus,the only way i knew i had one is i opened the on access scanner and it said last infected so i ran a manual scan in the folder and then it gave me a pop up with sound telling me i had one,ive (avast has caught 4 viruses(win 32 banuris wrm)from winmx oin last 2 weeks,i like avast alot and will continue to use it but i figured i would ask about this,thanks

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:resident protection
« Reply #3 on: June 27, 2003, 10:52:42 AM »
Check the last (fourth) page of the Standard Shield settings, don't you have the Silent Mode box checked?

To access the settings, click the a-ball tray icon, select Details and double click the Standard Shield.

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline bri

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 684
  • U.S.A
Re:resident protection
« Reply #4 on: June 27, 2003, 01:58:46 PM »
thanks guys for replying,it was in silent mode, got it taken care of.