Author Topic: Restart Problems  (Read 3778 times)

0 Members and 1 Guest are viewing this topic.

Offline M_G

  • Newbie
  • *
  • Posts: 6
Restart Problems
« on: March 09, 2010, 12:08:52 AM »
After installing the free version of Avast 5.0.418 my computer shuts down after restarting.  During the rebooting process, the Windows XP logo appears with the progress bar below, then shuts down.  After turning the computer back on, I start windows normally.  I used Avast 4.8 previously with no restart problems.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85755
  • No support PMs thanks
Re: Restart Problems
« Reply #1 on: March 09, 2010, 12:58:09 AM »
Have (or did) you another Anti-Virus installed in this system (other than 4.8), if so what was it and how did you get rid of it ?

Did you install 5.0 over 4.8 or did you do a clean install of 5.0 ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline M_G

  • Newbie
  • *
  • Posts: 6
Re: Restart Problems
« Reply #2 on: March 09, 2010, 01:03:47 AM »
Thanks for the reply.  No other anti-virus program.  I did install 5.0 over 4.8.  After the first program update to 5.0 I noticed the restart problem.  I then uninstalled 5.0 in safe mode and reinstalled it.  I thought a clean install may solve the problem.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85755
  • No support PMs thanks
Re: Restart Problems
« Reply #3 on: March 09, 2010, 02:24:10 AM »
This is what I would consider a clean install:
- Download the latest version of avast, 5.0.418 http://www.avast.com/eng/download-avast-home.html and save it to your HDD (if you didn't save it before), somewhere you can find it again. Use that when you reinstall.
Download the avast! Uninstall Utility, find it here ensure you get the version5 one (it has uninstall tools for both 4.8 and 5.0), aswClear5.exe and save it to your HDD.
  • 1. Now uninstall (using add remove programs, from normal mode is fine), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 5.0 and then for 4.8, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline M_G

  • Newbie
  • *
  • Posts: 6
Re: Restart Problems
« Reply #4 on: March 09, 2010, 07:02:14 PM »
The clean install I did previously included uninstalling Avast 5.0 in safe mode, running the uninstall utility for 4.8 and 5.0 then restarting.  I then installed 5.0 again and restarted.  Problem solved until a few days later when windows installed an update and restarted, the computer shut down again.  The restart problem was back.  I will try your clean uninstall next.

Any possibility the newest program update 5.0.462 will solve my problem?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85755
  • No support PMs thanks
Re: Restart Problems
« Reply #5 on: March 09, 2010, 07:21:58 PM »
I don't know if it would make a difference using the latest 5.0.462 version or not, but one thing for sure, now that a later version of avast has been released, I feel it is pointless chasing problems in an old version.

So, yes I would download and use the latest version when you do the clean reinstall again.
Direct link for avast 5.0 Free http://files.avast.com/iavs5x/setup_av_free.exe
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline M_G

  • Newbie
  • *
  • Posts: 6
Re: Restart Problems
« Reply #6 on: March 09, 2010, 08:58:04 PM »
I tried uninstalling Avast in normal mode before with no luck.  Is there something I should disable prior to uninstalling?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85755
  • No support PMs thanks
Re: Restart Problems
« Reply #7 on: March 09, 2010, 09:41:32 PM »
Installing in normal mode should be enough provided you subsequently run the Uninstall Utility from Safe mode, rebooting between stages before installing the latest version.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline M_G

  • Newbie
  • *
  • Posts: 6
Re: Restart Problems
« Reply #8 on: March 11, 2010, 04:03:01 AM »
Thank you for your help.  The latest program update is working fine.  I will check back if the restart problem reoccurs.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85755
  • No support PMs thanks
Re: Restart Problems
« Reply #9 on: March 11, 2010, 03:38:10 PM »
You're welcome, good luck.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security