Author Topic: SHIELDS DOWN (Avast! Free 5.0.418)  (Read 10294 times)

0 Members and 1 Guest are viewing this topic.

Offline Bellzemos

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 621
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #15 on: February 27, 2010, 10:51:53 PM »
It's been three days now, can you tell me anything about my problem with Avast 5 please?
Intel Core i7 Q 740 @ 1.73 GHz, 6 GB RAM, Windows 7 Ultimate x64 SP1, Avast! Free Antivirus, Malwarebytes Anti-Malware (free version) and Sandboxie (paid version).

Offline Bellzemos

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 621
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #16 on: February 28, 2010, 03:29:29 PM »
I see that a lot of users are complaining about the same problem (shields going down for no reason). Have you reviewed my Avast Log files? :)
Intel Core i7 Q 740 @ 1.73 GHz, 6 GB RAM, Windows 7 Ultimate x64 SP1, Avast! Free Antivirus, Malwarebytes Anti-Malware (free version) and Sandboxie (paid version).

stansfield

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #17 on: February 28, 2010, 04:49:03 PM »
Quote
I see that a lot of users are complaining about the same problem (shields going down for no reason). Have you reviewed my Avast Log files? :)

Yup, I think I have the same problem. I've described it here: http://forum.avast.com/index.php?topic=56379.0

Someone help!

If needed I can upload my logs too.
« Last Edit: February 28, 2010, 04:50:38 PM by stansfield »

Offline Bellzemos

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 621
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #18 on: February 28, 2010, 05:23:01 PM »
Yes, I have the same problem as you, except that I'm running a Windos XP on a desktop PC. Help us please!  :)
Intel Core i7 Q 740 @ 1.73 GHz, 6 GB RAM, Windows 7 Ultimate x64 SP1, Avast! Free Antivirus, Malwarebytes Anti-Malware (free version) and Sandboxie (paid version).

Offline Bellzemos

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 621
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #19 on: March 01, 2010, 02:37:23 PM »
It's been 5 days since I uploaded my files, have you seen them yet? Please answer. :)
Intel Core i7 Q 740 @ 1.73 GHz, 6 GB RAM, Windows 7 Ultimate x64 SP1, Avast! Free Antivirus, Malwarebytes Anti-Malware (free version) and Sandboxie (paid version).

REDACTED

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #20 on: March 01, 2010, 06:42:56 PM »
i was going to install 5.0 for 29.99 then when my free pro ran out the price went to 59.00 so i will pay for another product just out of principle even if it i more

stansfield

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #21 on: March 02, 2010, 12:55:39 AM »
i was going to install 5.0 for 29.99 then when my free pro ran out the price went to 59.00 so i will pay for another product just out of principle even if it i more


And that helps us how exactly?

Or do you have the same problem perhaps? If so, then there's at least the three of us..

and btw Pro is still 29.98, until the 5th: http://www.avast.com/lp-upgrade-4-5-paid
« Last Edit: March 02, 2010, 12:58:38 AM by stansfield »

Offline Bellzemos

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 621
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #22 on: March 02, 2010, 10:04:25 PM »
I really like Avast and want to use the v5, but I'll go back to v4.8 and wait until v5 becomes more stable. I hope that happens soon. The v4.8 works perfectly. :)
Intel Core i7 Q 740 @ 1.73 GHz, 6 GB RAM, Windows 7 Ultimate x64 SP1, Avast! Free Antivirus, Malwarebytes Anti-Malware (free version) and Sandboxie (paid version).

stansfield

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #23 on: March 04, 2010, 03:13:44 AM »
Hey, you might be interested to know that I managed to fix the problem with my Avast :)

At first I did a reinstall, but it didn't help, so this time what I did was:
1. download the Avast Removal Tool
2. run the tool from Windows in Safe Mode and uninstall Avast
3. reinstall Avast in a different directory

And now it works perfectly, no shields down since yesterday :)
Cheers

stansfield

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #24 on: March 05, 2010, 12:18:40 PM »
Update:
It does not work perfectly yet.. It still happens, just much less often. It happened once during the night. I don't yet know if it was any event which triggered it (the comp didn't go to sleep, it was just locked).

Offline Bellzemos

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 621
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #25 on: March 05, 2010, 04:04:44 PM »
Thank you, but that din't convince me. I don't know why Avast team didn't review files I sent them. I'll wait with v5 until 4.8 is not supported anymore. And if at that time v5 won't work properly I'll have to switch to Avira. I hope that won't happen, because I love avast AV. We'll see...
Intel Core i7 Q 740 @ 1.73 GHz, 6 GB RAM, Windows 7 Ultimate x64 SP1, Avast! Free Antivirus, Malwarebytes Anti-Malware (free version) and Sandboxie (paid version).

stansfield

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #26 on: March 05, 2010, 05:12:15 PM »
Yeah, my problem is back, the shields have stopped again today. If it continues I'm reinstalling 4.8 if it's still possible..

stansfield

  • Guest
Re: SHIELDS DOWN (Avast! Free 5.0.418)
« Reply #27 on: March 05, 2010, 05:13:26 PM »
oh, wait, there's a new build, then I guess I'll try that first..