Author Topic: Why no Avast logo ?  (Read 3086 times)

0 Members and 1 Guest are viewing this topic.

myron121346

  • Guest
Why no Avast logo ?
« on: February 20, 2010, 12:35:11 PM »
I just got a new laptop using Windows 7. I downloaded Avast free anti-virus and even activated it on my laptop. However, there is no spinning blue "a" logo on my homepage like I have on my desktop. Also, when I search "All Programs", Avast is not listed. Why not? Avast shows-up when I search for downloaded programs. The PC came with McAfee but I never activated it. Can I use both McAfee and Avast together? I don't know if I'm protected.

Offline Bluesman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 926
  • Amiga Power!
Re: Why no Avast logo ?
« Reply #1 on: February 20, 2010, 12:40:31 PM »
Can I use both McAfee and Avast together?

You have to uninstall McAfee!
"The blues are the roots, everything else is the fruits" -Willie Dixon

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89015
  • No support PMs thanks
Re: Why no Avast logo ?
« Reply #2 on: February 20, 2010, 05:07:24 PM »
Not only do you have to uninstall McAfee it would be best to ensure all remnants are gone. The fact that it was never activated doesn't make any difference it has been fully installed ready for use and there are likely to be low level drivers enabled.

- You didn't say which McAfee version, so here are the various tools:
- McAfee has an uninstall tool that you could run to ensure any possible remnants are removed.
http://download.mcafee.com/products/licensed/cust_support_patches/VSCleanupTool.exe Or http://majorgeeks.com/McAfee_Consumer_Product_Removal_Tool_d5420.html
 
2007 version - http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe
 
Also see - How do I uninstall SecurityCenter? http://ts.mcafeehelp.com/faq3.asp?docid=71525
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

bl4ckh4t

  • Guest
Re: Why no Avast logo ?
« Reply #3 on: February 20, 2010, 05:13:17 PM »
I just got a new laptop using Windows 7. I downloaded Avast free anti-virus and even activated it on my laptop. However, there is no spinning blue "a" logo on my homepage like I have on my desktop. Also, when I search "All Programs", Avast is not listed. Why not? Avast shows-up when I search for downloaded programs. The PC came with McAfee but I never activated it. Can I use both McAfee and Avast together? I don't know if I'm protected.

no, you must fully uninstall mcafee with a freeware such as revo uninstaller, or the removal tool, but add/remove programs isnt good at all.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Why no Avast logo ?
« Reply #4 on: February 20, 2010, 06:14:08 PM »
The removal tool works. Revo Uninstall is not the panacea. On contrary, seems that users overestimate its capabilities. It works, works well, but does not solve (uninstall) all, specially when the application requires booting while being uninstalled.
The best things in life are free.

gizbar

  • Guest
Re: Why no Avast logo ?
« Reply #5 on: February 20, 2010, 06:14:35 PM »
I would use the proper mcafee uninstaller rather than some thing like revo.

Now you have got this far...

Download aswclear for removing avast.

DavidR has given the link for mcafee remover.

Once you have both, disconnect internet, remove Avast completely and reboot.
Remove mcafee completely and reboot.

Then try to install Avast again, and reboot if asked and hopefully you will be back online. If you get an orange 'a' then you will have version 5 installed and running.

Give it a go, and hope it helps.

regards, Gizbar.