Author Topic: AVAST 5 "refuses" to being either installed or uninstalled  (Read 2635 times)

0 Members and 1 Guest are viewing this topic.

Offline gandalf2010

  • Jr. Member
  • **
  • Posts: 28
AVAST 5 "refuses" to being either installed or uninstalled
« on: February 20, 2010, 07:40:34 PM »
After updating several drivers (SATA, MB, etc...) i decided to reinstall AVAST5 (after removing it because of several problems)
The installation failed (error by the end of installation) nothing functions.
I tries to uninstall AVAST (in safe mood) and it says that uninstall completed,
however in \program files the Avast library is full.

now i don't know what to do:
if i will delete the library there is a possibility that i wont be able to install avast again,
and i can't install Avast.
any idea?
PC: i5, 4GB, Gigabyte mother board, Nvidia GeForce210 display adapter, audio/ethernet on board.
SW: win7 home premium (legal copy, self installation after format, NTFS), smart6 (gigabyte), firefox, deamon tool lite (free version).

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: AVAST 5 "refuses" to being either installed or uninstalled
« Reply #1 on: February 20, 2010, 08:08:05 PM »
Did you use the Avast! removal tool at http://forum.avast.com/index.php?topic=54385.0?  Other thing to try would be the Revo Unistaller.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline gandalf2010

  • Jr. Member
  • **
  • Posts: 28
Re: AVAST 5 "refuses" to being either installed or uninstalled
« Reply #2 on: February 20, 2010, 09:19:10 PM »
i tried Avast removal tool.

however i found out that there is a process running jbrowser.exe which cause system failure.

G
PC: i5, 4GB, Gigabyte mother board, Nvidia GeForce210 display adapter, audio/ethernet on board.
SW: win7 home premium (legal copy, self installation after format, NTFS), smart6 (gigabyte), firefox, deamon tool lite (free version).

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: AVAST 5 "refuses" to being either installed or uninstalled
« Reply #3 on: February 20, 2010, 09:36:24 PM »
Can you kill jbrowser.exe?  Do you recognize it?  Sounds like a virus-Prevx is uncertain at http://www.prevx.com/filenames/764316679736508700-X1/JBROWSER.EXE.html .  Download Malware Bytes and run a scan as batch to see what their opinion is, since it is exhibiting virus behavior.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: AVAST 5 "refuses" to being either installed or uninstalled
« Reply #4 on: February 20, 2010, 09:54:52 PM »
Quote
What does JBrowser.exe do?  
■ Process - a process that runs on your computer
■ RemoteCode
■ Installer - Installs software on your computer.
■ KeyLogger - Capable of reading keystrokes from the keyboard. Can potentially log them if malicious
http://www.tallemu.com/oasis2/file/giga_byte_technology/gbt_application/jbrowser_exe/2838299
« Last Edit: February 20, 2010, 09:57:55 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS