Author Topic: Microsoft Security Centre won't recognise Avast 5  (Read 4167 times)

0 Members and 1 Guest are viewing this topic.

PhilM99

  • Guest
Microsoft Security Centre won't recognise Avast 5
« on: February 21, 2010, 12:34:59 PM »
Hi, recently updated to 5.0.418 and for some reason the microsoft security centre doesn't recognise Avast anymore.

Help please.

Regards
Phil




Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #1 on: February 21, 2010, 12:41:39 PM »
Try avast repair and reboot

For a repair of avast. Windows, Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button from the pop-up window, scroll down to Repair, click next and follow.

PhilM99

  • Guest
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #2 on: February 21, 2010, 06:09:14 PM »
I've tried that and no luck, I still have the same problem. Any other ideas?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #3 on: February 21, 2010, 06:18:57 PM »
What antivirus did you have before installing avast ?
Have you removed it ?
using ad/remove programs and reboot ?
Did you run the uninstall tool for that antivirus program ? found here, and reboot http://uninstallers.blogspot.com/
« Last Edit: February 21, 2010, 06:24:01 PM by Pondus »

PhilM99

  • Guest
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #4 on: February 21, 2010, 06:56:34 PM »
Hi I've been running avast a few months and haven't had a problem until now. Everything was uninstalled in the way you mentioned.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86822
  • No support PMs thanks
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #5 on: February 21, 2010, 07:07:11 PM »
Try this, with Vista you may bump into UAC so mat need to run CMD.EXE as administrator:
Quote
* Click Start, Run and type CMD.EXE

* Type this command and press Enter:

net stop wscsvc
net stop winmgmt

* Using Windows Explorer, rename the folder %windir%\System32\Wbem\Repository. (For example, %windir%\System32\Wbem\Repository_bad.). %windir% represents the path to the Windows directory, which is typically C:\Windows.

* Switch to Command Prompt window, and type the following and press ENTER after each line:

net start winmgmt
net start wscsvc

EXIT
Reboot
- Also see a topic created by Tech on this, http://forum.avast.com/index.php?topic=23457.0.
- Also this, check system variables - I found out why windows didn't recognized avast as my AV. It turned out that my Path environment variable had been messed up and it missed the "C:\Windows\System32\Wbem;" part.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

PhilM99

  • Guest
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #6 on: February 21, 2010, 08:35:47 PM »
Thanks, unfortunately none of those worked for me. I've now reinstalled and and it's ok now.

Thanks for you help anyway.

regards
Phil

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86822
  • No support PMs thanks
Re: Microsoft Security Centre won't recognise Avast 5
« Reply #7 on: February 21, 2010, 08:46:47 PM »
You're welcome, so long as it is resolved is what matters.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security