Author Topic: Outlokk Express  (Read 7772 times)

0 Members and 1 Guest are viewing this topic.

Offline Fran

  • Newbie
  • *
  • Posts: 5
Outlokk Express
« on: June 24, 2003, 04:52:36 PM »
I updated to the latest version of Avast this week and I have been unable to connect to my account in OUTLOOK EXPRESS. I reconfigured the setting in OE as suggested in your QUESTIONS section but stil cannot access my account. It keeps rejecting my password (I have two accounts with separate passwords and they are hampered by the same problem, so it's not because I have the wrong password).  This computer is a 800 Mhz, 128 RAM operating Win ME.
In an effort to resolve, after trying recommended suggestion, I have uninstalled Avast! 4, but this has not fixed the problem. Is there a solution ?
Thank you.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Outlokk Express
« Reply #1 on: June 25, 2003, 11:09:49 AM »
What message do you see when you cancel the login dialog ?

Offline Fran

  • Newbie
  • *
  • Posts: 5
Re:Outlokk Express
« Reply #2 on: June 25, 2003, 01:12:00 PM »
If I cancel the login screen, the regular OE page comes up, but it does not download any messages. However It allows me to send a message.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Outlokk Express
« Reply #3 on: June 25, 2003, 03:39:47 PM »
Please send me the file C:\Program Files\ALWIL Software\Avast4\Data\log\aswMaiSv.log. There should be some error message. Thank you.
peterka@asw.cz

Offline Fran

  • Newbie
  • *
  • Posts: 5
Re:Outlokk Express
« Reply #4 on: June 26, 2003, 03:11:30 AM »
Sorry, I can't send the file because I uninstalled Avast! hoping to be able to reinstall when fully accessable. I am at a loss !

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Outlokk Express
« Reply #5 on: June 26, 2003, 11:42:36 AM »
You cannot receive mail after you uninstalled avast ? So you should check your account setting in Outlook Express or verify that your mail server is working.

Offline Fran

  • Newbie
  • *
  • Posts: 5
Re:Outlokk Express
« Reply #6 on: June 27, 2003, 03:18:41 AM »
I have reset all the settings in OUTLOOK EXPRESS but I appear to have lost everything that was there previously...INBOX/OUTBOX/SENT/DELETE and just as importantly my ADDRESS BOOK.
Do you know if I can retrieve ?

Offline bsadowski

  • Newbie
  • *
  • Posts: 5
Re:Outlokk Express
« Reply #7 on: June 27, 2003, 04:20:05 AM »
It looks like Avast! Antivirus messes with the server options in Outlook Express.

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Outlokk Express
« Reply #8 on: June 27, 2003, 04:27:26 AM »
Fran,
This is a very strange problem, but I have seen OE change its Account settings preventing send or receive of email.
I do not know of any way that you can recover your lost data or address book.  If restarting does not bring them back, then it does not look good.
The only thing that you can try is to see if the Address book file is still within the OE directory.  Go into My Computer or WinExplorer and navigate to the OE folder.  Look for a file labeled WAB.  If it is there, then you have a chance.  ASSUMING that it is present, open OE, File, Import.  Again navigate to the file WAB in the OE folder and clck OK.
That should reinstall the Address book.
As for the other email......I really don't know.

It appears that some corruption occurred in your computer, but I do not believe that Avast was the culprit, but since Avast Resident Scanner does monitor the email program, anything is possible.

Good Luck ;)

Offline Fran

  • Newbie
  • *
  • Posts: 5
Re:Outlokk Express
« Reply #9 on: June 27, 2003, 03:23:31 PM »
Thanks for response. The WAB file that is in the OE folder is empty. I just tried the "REPAIR"  button of Internet Explorer and it didn't help and I then tried to install the previous version of IE and it appears that I have created a mess. Now I can't get Outlook Express because of MSOE.DLL could not be initialized.
Are we having fun yet ?

Offline deadcoat

  • Newbie
  • *
  • Posts: 11
Re:Outlokk Express
« Reply #10 on: July 09, 2003, 05:48:17 AM »
What version of outlook express are you using. I have had a lot of problems with the latest version of outlook express 6 and avast. I am running win 98se.
It seems that microsoft as changed  the comctl32.dll for outlook express 6 since many programs uses this dll including avast it messses up my system when avast or any other program looks for this dll and it finds it but not the version that it needs.
To fix your problem try uninstalling outlook express uninstalling I.E. will not uninstall outlook express.
The msoe.dll should be in your c:\programs\outlook express folder if it is there first try to download that dll from the web and save it to your hard drive than cut the msoe.dll in c:\programs\outlook express folder to another location if it allows you and than copy and paste the msoe.dll that you just downloaded to that location.
I would strongly recommend not using the latest version of outlook express 6. Instead use outlook express 5 or 5.5