Author Topic: I can't register my Avast free, expires tomorrow  (Read 21131 times)

0 Members and 1 Guest are viewing this topic.

Offline my4jewels

  • Newbie
  • *
  • Posts: 7
Re: I can't register my Avast free, expires tomorrow
« Reply #15 on: February 26, 2010, 03:12:48 PM »
Thank you all for your help.  I checked my email. It is correct.  My reinstall is behaving like a brand new trial.  I am getting updates, and everything seems to working fine.  I have tried all of your suggestions, filed out form, tried all of your links, and went to the right pages.  I'd really like to hear from avast on this.  I am going to search further on their website to see if I can get some help.

Offline my4jewels

  • Newbie
  • *
  • Posts: 7
Re: I can't register my Avast free, expires tomorrow
« Reply #16 on: February 26, 2010, 03:54:08 PM »
I just tried again to register it, and it worked!  I did the same thing I've been doing all along, but this time the button worked!!  Maybe they did some fixes while the website was down.  Anyways, I'm good now til next Feb.  Thanks all.  Great community.

Offline hpguru

  • Full Member
  • ***
  • Posts: 186
    • Hpguru.net
Re: I can't register my Avast free, expires tomorrow
« Reply #17 on: February 26, 2010, 03:55:46 PM »
You're welcome!
AMD Phenom 8550 X3, 8GB DDR2, 1000GB & 640GB HDD, ATI Radeon HD 4650 (1GB), Acer X223W CRT, Windows Vista Home Premium 64-bit with Avast 5 Free, Windows Defender, Firefox & WOT.

Offline ArtemisF0wl

  • Full Member
  • ***
  • Posts: 175
Re: I can't register my Avast free, expires tomorrow
« Reply #18 on: February 26, 2010, 04:04:41 PM »
 ;D woohoo!
Hp Envy 8gig Ram Intel Corei7
Windows7 Home Premium x64
Avast 6 Free, Comodo Firewall 5.8 , MBAM Pro, SuperAntispyware Free, Hostsman

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83772
  • No support PMs thanks
Re: I can't register my Avast free, expires tomorrow
« Reply #19 on: February 26, 2010, 04:07:36 PM »
I just tried again to register it, and it worked!  I did the same thing I've been doing all along, but this time the button worked!!  Maybe they did some fixes while the website was down.  Anyways, I'm good now til next Feb.  Thanks all.  Great community.

No problem, happy that you finally have it resolved.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro