Author Topic: Outlook 2007 error 0x80042108  (Read 6931 times)

Offline mville

  • Newbie
  • *
  • Posts: 15
    • Personal Message (Offline)
Outlook 2007 error 0x80042108
« on: February 25, 2010, 01:39:40 PM »
I have installed Avast 5.0.418 free on a Windows 7, 64-bit PC, running Outlook 2007.

My email account uses the following server settings:

pop3 server: pop.googlemail.com, port 995
smtp server: smtp.googlemail.com, port 465

the servers require SSL.

I have added both servers to the Mail Shields>SSL Accounts page in AVAST 5.0.418 as per the AVAST knowledgebase article: avast! 5.x: The Mail Shield may not scan some e-mails (http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458).

When I send/receive email in outlook I get the following error:

Receiving' reported error (0x80042108) : 'Outlook is unable to connect to
your incoming (POP3) e-mail server. If you continue to receive this message,
contact your server administrator or Internet service provider (ISP).'

Please can anyone help?

Please note that I have searched these forums for a solution to no avail.

TIA

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Gender: Male
  • Proud Mexican Avast User
    • Personal Message (Offline)
Re: Outlook 2007 error 0x80042108
« Reply #1 on: February 26, 2010, 03:27:49 AM »
I use Windows Live Mail for my gmail account

In the Servers tab use pop.gmail.com and smtp.gmail.com, my server requires autentication

In advance tab use smtp port 587 and pop3 use port 110  unthick both ssl's boxes

Let us know if this works... rm
1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine

Offline mville

  • Newbie
  • *
  • Posts: 15
    • Personal Message (Offline)
Re: Outlook 2007 error 0x80042108
« Reply #2 on: February 26, 2010, 02:58:29 PM »
rm

I assume I need to add pop.gmail.com port 110 and smtp.gmail.com port 587 to the AVAST SSL Accounts page or am I misunderstanding something here?

mville

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Gender: Male
  • Proud Mexican Avast User
    • Personal Message (Offline)
Re: Outlook 2007 error 0x80042108
« Reply #3 on: February 26, 2010, 06:08:47 PM »
Yes... that is the way that is working fine with me... rm
1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine

Offline mville

  • Newbie
  • *
  • Posts: 15
    • Personal Message (Offline)
Re: Outlook 2007 error 0x80042108
« Reply #4 on: February 27, 2010, 04:09:03 PM »
rm

This doesn't work for me.  >:(

mville

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Gender: Male
  • Proud Mexican Avast User
    • Personal Message (Offline)
Re: Outlook 2007 error 0x80042108
« Reply #5 on: February 27, 2010, 05:20:39 PM »
Any one using Outlook 2007 who can help our friend here?
1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine

Offline michaelroder

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Outlook 2007 error 0x80042108
« Reply #6 on: March 19, 2011, 11:34:36 PM »
I used Outlook 2003 and have the same problem.  Two email accounts (att.net and gmail use the 995/465 SSL ports.  Yesterday, after rebooting my Frontier DSL router/modem, they started giving me the same error.  My frontier.com, which uses the standard ports works OK.  Frontier says there is not settings in the Westell router/modem that would block the traffic. All email accounts work in webmail. Disabling Norton Internet security on one computer and Windows Firewall/MS Security Essentials on the other does not solve the problem.  Google search did list possibility of a recent Windows update could cause the problem, but I have not been able to figure that one out.

doktornotor

  • Guest
Re: Outlook 2007 error 0x80042108
« Reply #7 on: March 20, 2011, 07:12:31 AM »
Quote
My email account uses the following server settings:

pop3 server: pop.googlemail.com, port 995
smtp server: smtp.googlemail.com, port 465

Wrong. Leave the ports at normal (110,25) and disable encryption in your email client. Avast! mail shield takes care of the encryption automatically and obviously won't work when the traffic is encrypted. Also described in detail in the Help file, which apparently noone reads.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now