Author Topic: Problem with instalation of Avast 5.0  (Read 4426 times)

0 Members and 1 Guest are viewing this topic.

Alepompa

  • Guest
Problem with instalation of Avast 5.0
« on: March 08, 2010, 10:43:42 AM »

OK, VLK
   
   

I send all file the Avast ask me and I'm waiting for orientaion for my questions.

I paid a license for Avast 5.0 and it doen'stwork. You said that I have problem. What can I do?

 It´s very interesting because this problem stop my machine after instalation of Avast 5.0

Thank you...

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Problem with instalation of Avast 5.0
« Reply #1 on: March 08, 2010, 01:54:11 PM »
Try running GMER and tell us what it reports.
http://www2.gmer.net/gmer.zip

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Alepompa

  • Guest
Re: Problem with instalation of Avast 5.0
« Reply #2 on: March 09, 2010, 10:04:30 AM »
OK VLK

I runned gmer. The program show this message:

" WARNING !!!"
GMER has found system modification, which might have been caused by ROOTKIT activity. Do you want to fully scan your system? "

Show ind other screen:

Device     \FileSystem\Ntfs|Ntfs            85173990
AttchedID \Driver\kbdclass \ Devive\KeyboardClass0
AttchedID \Driver\kbdclass \ Devive\KeyboardClass1
Service     (***hidden***)                     (BOOT) qdrji[/font] 

the last line is red.


After I scan all system and Gmer, after a time stop.

Alepompa

  • Guest
Re: Problem with instalation of Avast 5.0
« Reply #3 on: March 09, 2010, 10:11:09 AM »
The correct is:
OK VLK

I runned gmer. The program show this message:

" WARNING !!!"
GMER has found system modification, which might have been caused by ROOTKIT activity. Do you want to fully scan your system? "

Show ind other screen:

Device     \FileSystem\Ntfs|Ntfs            85173990
AttchedID \Driver\kbdclass \ Devive\KeyboardClass0
AttchedID \Driver\kbdclass \ Devive\KeyboardClass1
Service     (***hidden***)                     (BOOT) qdrji

the last line is red.


After I scan all system and Gmer, after a time stop.

I'm running gmer in safe mode of windows

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Problem with instalation of Avast 5.0
« Reply #4 on: March 09, 2010, 01:14:50 PM »
Right-click the right line, and select either Delete service or Disable service. Hopefully at least one of the two will work.
Then (after a reboot) you can install avast again.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Hermite15

  • Guest
Re: Problem with instalation of Avast 5.0
« Reply #5 on: March 09, 2010, 02:26:40 PM »
Try running GMER and tell us what it reports.
http://www2.gmer.net/gmer.zip

Thanks
Vlk

 Avast anti-rootkit functionality being based on Gmer, do we still have to consider that Gmer itself is more efficient? okay it can be run in safe mode, at the opposite of Avast that cannot (relying on services), except through the command line.

Alepompa

  • Guest
Re: Problem with instalation of Avast 5.0
« Reply #6 on: March 09, 2010, 03:47:57 PM »
VLK,

finished, finally the Avast was installed.

Very good.