Author Topic: *** INTRODUCING: New pre-release build of avast [now 5.0.460] ***  (Read 81172 times)

0 Members and 2 Guests are viewing this topic.

Offline Chris Thomas

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1936
  • Christian Geek - aka 'born again' Geek
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #135 on: March 07, 2010, 02:37:57 PM »
Testing Testing Testing but I find no difference

But,

Anyway, Thanks!  ;D

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #136 on: March 07, 2010, 03:50:22 PM »
how can this happen, I'm just wondering, it's not just with this build but with previous builds too, happens once in a while, you're checking for updates either on the engine/database button or the program button (that actually includes the previous), and although there's nothing to update, you're prompted to reboot  ??? ...just happened a minute ago while checking if there was a new build...

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #137 on: March 07, 2010, 04:17:29 PM »
minor: when you keep avast UI in the background (of the screen), and navigate through menus in another application with a window opened on top of avast window, aligned avast submenus are getting highlighted accordingly  ;D ... and dynamically.

ace11

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #138 on: March 07, 2010, 04:55:59 PM »
tryed AIS @ my work PC ...
Its under a domain .... AIS does not work with a domain ? many problems.
FW is blocking the domain.

petusalem

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #139 on: March 07, 2010, 07:27:06 PM »
Webshield does not work. I am using Ad Muncher.  :o

lilazizi

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #140 on: March 07, 2010, 07:52:28 PM »
I just now updated from 418 to 454. It's perfect  8)

Alepompa

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #141 on: March 07, 2010, 09:41:24 PM »

Angola Angola

Posts: 13


View Profile Email
   
   
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #121 on: Yesterday at 02:08:32 PM »
   Reply with quoteQuote Modify messageModify
I sent its to vlk@avast.com


I send all file the Avast ask me and untikk now nothing come back for my questions.

I paid a license for Avast 5.0 and it doen'stwork. and what I receive of Avast,,,,silence,,, what are u thing  about this....

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #142 on: March 07, 2010, 09:58:52 PM »
Alepompa,

please start your own thread.
I had a look at your dumps. Your system is appearently infected by a kernel mode rootkit. This rootkit is taking down avast, and together with it, the whole system.
You'll need to remove it first.

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #143 on: March 07, 2010, 10:01:32 PM »
how can this happen, I'm just wondering, it's not just with this build but with previous builds too, happens once in a while, you're checking for updates either on the engine/database button or the program button (that actually includes the previous), and although there's nothing to update, you're prompted to reboot  ??? ...just happened a minute ago while checking if there was a new build...

The setup.log will reveal more.

minor: when you keep avast UI in the background (of the screen), and navigate through menus in another application with a window opened on top of avast window, aligned avast submenus are getting highlighted accordingly  ;D ... and dynamically.

Yeah, this is a long standing bug (reported/discussed even during beta testing); curiously, there's no easy solution to it.It's a bug in the underlying framework, which is very hard to upgrade at this moment. You'll have to live with it...

Thanks
vlk
If at first you don't succeed, then skydiving's not for you.

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #144 on: March 07, 2010, 11:38:45 PM »
@ Vlk: OK I'll send you the setup log by mail; as to the cosmetic issue, no big deal, I can indeed live with that  ;D

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #145 on: March 08, 2010, 12:28:21 AM »
what's up? ...guys I got a weird issue with the firewall just now: a new pop up for a new rule every time I launch IE, as well as a new pop up with the same on each new page loaded ??? firewall is currently set on auto-decide and most rules were already created on my system.

edit: solved after a reboot, I had one last firewall pop up when launching IE, and then not anymore, ie not on relaunching and not when launching new pages. Wonder what happened...
« Last Edit: March 08, 2010, 12:42:22 AM by Logos »

cazoza

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #146 on: March 08, 2010, 04:44:40 AM »
Petusalem:

It's because ad muncher, uses it's own web filter, and it mess with avast web shield, in order to get avast web shield working, you need to disable ad muncher, or use a proxy config for the browsers to force them to use web shield.
Try manually setting your browser to use the web shield proxy.
For IE - broadband users: - Tutorial - Web Shield Proxy Set-up for IE
For Firefox users - Tutorial - Web Shield Proxy Set-up for Firefox

Whilst these may be for older versions of the browsers, I'm sure you should be able to find the equivalent settings.
I had the same issue with ad muncher, so i decided to remove it, and now i'm using outpost firewall pro ad blocker,and it works seamlessly with Avast 5 Free, and it should work with pro and IS.

Timo Schmidt

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #147 on: March 08, 2010, 10:43:33 AM »
Nice work guys!

The annoying warning "Netzwerk gefunden" (Network found) of the firewall after every system restart is gone :).



But the sorting-bug in the "application control" tab in the firewall still exists which makes the firewall very hard to use if you have more than 10 applications which connect to the internet.

I described this bug so often so I don't think it makes sense to do this again. Either this bug is on your To Do list or it's just not "heavy" enough even to mention.


Greetings

Timo

petusalem

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #148 on: March 08, 2010, 10:51:42 AM »
Petusalem:

It's because ad muncher, uses it's own web filter, and it mess with avast web shield, in order to get avast web shield working, you need to disable ad muncher, or use a proxy config for the browsers to force them to use web shield.
Try manually setting your browser to use the web shield proxy.
For IE - broadband users: - Tutorial - Web Shield Proxy Set-up for IE
For Firefox users - Tutorial - Web Shield Proxy Set-up for Firefox

Whilst these may be for older versions of the browsers, I'm sure you should be able to find the equivalent settings.
I had the same issue with ad muncher, so i decided to remove it, and now i'm using outpost firewall pro ad blocker,and it works seamlessly with Avast 5 Free, and it should work with pro and IS.


Thanks for the info cazoza. I decided to remove avast. Too buggy for me. It's a shame I paid for Pro version.  :'(

greenhatch

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #149 on: March 08, 2010, 11:31:11 AM »
Regarding Admuncher working with Avast in 5.0, the solution is quite straightforward, as has been confirmed in other threads. Open Avast's Webshield.ini file in Notepad and insert 'OptinProcess=AdMunch.exe' (without quote marks).