Author Topic: *** INTRODUCING: New pre-release build of avast [now 5.0.460] ***  (Read 89965 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #60 on: March 05, 2010, 11:01:17 PM »
Hands up... But it's very surprising to me...
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11656
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #61 on: March 05, 2010, 11:07:22 PM »
Any feedback on the keyboard controls?
(to start, press Alt)
If at first you don't succeed, then skydiving's not for you.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #62 on: March 05, 2010, 11:10:01 PM »
Wondered how you got them  ;D

Works fine on 7 64bit  including keyboard shortcuts

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #63 on: March 05, 2010, 11:13:57 PM »
Hands up... But it's very surprising to me...

just a correction, to compare apple to apple, I'm redoing it (with "select folder to scan") with storing data for persistence cache activated (wasn't checked last time and I thought it was) on the same folder (winsxs), so CPU now is 65~70°C ... that still make a huge difference with before, more than acceptable now.

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #64 on: March 05, 2010, 11:18:13 PM »
Any feedback on the keyboard controls?
(to start, press Alt)

works fine with this letter system, I just tried it. Guess that's for people having difficulties using the mouse, right ?... (I'm not sarcastic, I really believe it's meant that way)

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3740
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #65 on: March 05, 2010, 11:23:51 PM »
The internal update to .454 seems to broke down virtualisation. It is simply not possible anymore to virtualise anything from the explorer - and the Avast! menu :'( I am going to try a repair, and if needed an install from scratch. I will report back ...

Greetz, Red.
OS: Win 10 / iOS 17 / Debian 12 / Tails 6
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Threat Protection ( Lite )

cadremis

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #66 on: March 05, 2010, 11:24:02 PM »
I have checked most of the keyboard controls and they are working very good, I like this since I like to use them very much in my computer...


Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #67 on: March 05, 2010, 11:30:52 PM »
The internal update to .454 seems to broke down virtualisation. It is simply not possible anymore to virtualise anything from the explorer - and the Avast! menu :'( I am going to try a repair, and if needed an install from scratch. I will report back ...

Greetz, Red.

confirming, virtualization is broken. No sandbox folder is created (I can see it with recovery software, scanning non-deleted files), no process appears virtualized in the avast interface when one is supposed to run :o

edit: the list of permanently virtualized programs in expert settings is broken too, it doesn't retain anything.
edit: settings for the red frame and safe locations detection aren't retained either
« Last Edit: March 05, 2010, 11:38:27 PM by Logos »

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3740
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #68 on: March 05, 2010, 11:36:48 PM »
Repair + reboot doesn't solve it.

Vlk, do you want me to try an install from scratch, or something else ?

Greetz, Red.
OS: Win 10 / iOS 17 / Debian 12 / Tails 6
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Threat Protection ( Lite )

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11656
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #69 on: March 05, 2010, 11:44:27 PM »
You can certainly try to reinstall. It seem to be working fine here on my two systems though (Vista and W7).
PK should be able to tell us more.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #70 on: March 05, 2010, 11:47:01 PM »
OK I'm going for a reinstall now. Will report back a bit later...

sded

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #71 on: March 06, 2010, 12:01:51 AM »
I can't run processes virtualized under Vista either; did an upgrade.  Right clicking or running from tab both don't make it happen.

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #72 on: March 06, 2010, 12:03:41 AM »
still broken after reinstalling from scratch, just like I described it in my last post above, with the exception that the two options (frame and locations) are retained now, but the list doesn't retain anything, and the explorer command doesn't work either.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3740
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #73 on: March 06, 2010, 12:07:34 AM »
Yep, I can confirm that Logos. An install from scratch of .454 doesn't solve it either ...

Greetz, Red.


P.S. I am going to bed now. To Peter : If you need help ( logs from ProcessMonitor ? ) you can email me :)
« Last Edit: March 06, 2010, 12:22:23 AM by Rednose »
OS: Win 10 / iOS 17 / Debian 12 / Tails 6
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Threat Protection ( Lite )

spg SCOTT

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [now 5.0.454] ***
« Reply #74 on: March 06, 2010, 12:57:46 AM »
Updated to .454...

Installed .477...Only one thing to note...

On the reboot I opened avast! and saw that it was saying the VPS was out of date, but now it says the same one is in fact correct... (100305-0)
I presume just a small glitch...

Happened again...reported the vps was out of date, and then reported the same was correct, see images, taken within a few seconds of each other...


Quote
Some other things:

- The 'Scan results' still don't minimise correctly: http://forum.avast.com/index.php?topic=53983
- The simple simple shield settings are too easily turned off (IMHO): http://forum.avast.com/index.php?topic=56249.0

Vlk, any comments?

-Scott-

p.s. Yes I noticed I wrote 477 instead of 447 ;D