Author Topic: Incorrect Spanish Translation  (Read 1824 times)

0 Members and 1 Guest are viewing this topic.

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Proud Mexican Avast User
Incorrect Spanish Translation
« on: March 10, 2010, 12:19:08 AM »
Please see attached jpg file, there's an incorrect Spanish Translation in the spanish page to download Avast.

Instead of saying:

Ya utiliza Avast 4.8?


It should read:

Todavía estas utilizando Avast 4.8?
Are you still using Avast 4.8?

If you read Ya utiliza Avast 4.8? people thinks Avast 4.8 is the last versión.

1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine