Author Topic: Event Viewer virus update entry missing  (Read 5942 times)

0 Members and 1 Guest are viewing this topic.

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Event Viewer virus update entry missing
« on: March 12, 2010, 01:31:21 AM »
Good evening,

I just finished successfully installing the new Avast Antivirus (Free) version a few minutes ago and all seems well.  In fact as of right now I like the way it is presented much more than version 4.8.

However, I am sure that when I had 4.8 running that there was an entry in my 'Event Viewer' which told when my definition updates were automatically installed.  I think it was called 'Virus Updates' or something like that.

Anyway, there is no such entry as of right now.  Will this feature return to my 'Event Viewer' when I start getting automatic definition updates?  ???

Thanks and regards,

2harts4ever
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline sj

  • Jr. Member
  • **
  • Posts: 22
Re: Event Viewer virus update entry missing
« Reply #1 on: March 12, 2010, 01:39:06 AM »
I don't know if this is what you mean. but please see attached pic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85773
  • No support PMs thanks
Re: Event Viewer virus update entry missing
« Reply #2 on: March 12, 2010, 01:54:05 AM »
The new avast 5.0 doesn't record an antivirus entries in the windows event viewer.

I cleared mine out after updating to 5.0 and nothing has gone back in there.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Event Viewer virus update entry missing
« Reply #3 on: March 12, 2010, 02:02:28 AM »
Hi DavidR,

Thanks, that is what I am referring too.

But I notice that you said you 'cleared yours out' after updating to the new version. I didn't do anything and mine disappeared.

So, what you are saying is,  that 'Antivirus' won't be re-inserted in my Event Viewer even when I start getting definition updates?

Thanks and regards,

2harts4ever

PS:  sj:  thanks for your response too
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85773
  • No support PMs thanks
Re: Event Viewer virus update entry missing
« Reply #4 on: March 12, 2010, 02:46:01 AM »
Well there were remnants of entries from 4.8 that remained, I cleared the log to confirm no entries were created by avast 5. I never got round to removing the antivirus section though, couldn't see an option for that.

I take it that you still have the antivirus section in the event viewer or was that removed also ?
« Last Edit: March 12, 2010, 02:48:41 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Event Viewer virus update entry missing
« Reply #5 on: March 12, 2010, 03:00:46 AM »
Hi DavidR,

No, I no longer have the 'Antivirus' section listed in my Event Viewer either.  It apparently was taken out when I uninstalled the 4.8 version of Avast.

It isn't the end of the world not having it anymore, but I have to admit it was easy to keep track of your definition updates with it being part of Event Viewer.

Thanks and regards,

2harts4ever
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85773
  • No support PMs thanks
Re: Event Viewer virus update entry missing
« Reply #6 on: March 12, 2010, 03:04:31 AM »
Ah you uninstalled avast, I didn't I installed 5.0 over the top of avast 4.8, so that may be the difference.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Event Viewer virus update entry missing
« Reply #7 on: March 12, 2010, 03:07:44 AM »
I read somewhere on the forum that you were supposed to uninstall 4.8 before installing the new version.

Oh well, what is done is done ...lol
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85773
  • No support PMs thanks
Re: Event Viewer virus update entry missing
« Reply #8 on: March 12, 2010, 03:55:05 AM »
It wouldn't have changed the fact that there are no longer any antivirus even viewer entries, just that it didn't remove them.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Event Viewer virus update entry missing
« Reply #9 on: March 12, 2010, 04:03:06 AM »
DavidR,

Okay ... thanks for the additional information.

However, since there was an 'Antivirus' entry in my Event User when I was using Avast 4.8 and each and every automatic difinition update was logged, then why is there no such entry since I started using the new Avast version 5?

Just curious ....

Thanks and regards,

2harts4ever
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Event Viewer virus update entry missing
« Reply #10 on: March 12, 2010, 12:38:57 PM »
I like
Quote
Event Log Explorer™ is an effective software solution for viewing, monitoring and analyzing events recorded in Security, System, Application and another logs of Microsoft Windows NT/2000/XP/2003 operating systems. Event Log Explorer greatly extends standard Windows Event Viewer monitoring functionality and brings many new features.
http://www.eventlogxp.com

Antivirus events are no longer applicable in avast! V5 like DavidR says so I deleted that item.

You do not indicate what operating system you use in your signature nor what country you are in.
« Last Edit: March 12, 2010, 12:43:58 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Event Viewer virus update entry missing
« Reply #11 on: March 12, 2010, 12:46:11 PM »
Morning YoKenny,

I appreciate the added information. :)

Thanks and regards,

2harts4ever
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Event Viewer virus update entry missing
« Reply #12 on: March 12, 2010, 03:33:17 PM »
Go to PROFILE then Modify Profile then Forum Profile Information then select your country in Please select your country: then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Event Viewer virus update entry missing
« Reply #13 on: March 12, 2010, 04:12:27 PM »
Country was just now updated along with Signature.  ;)  Thanks ...
« Last Edit: March 12, 2010, 04:28:49 PM by 2harts4ever »
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re: Event Viewer virus update entry missing
« Reply #14 on: March 12, 2010, 10:31:58 PM »
I installed 5 over 4.8, and still see the "anti-virus" category in the event viewer too even though there's nothing in it.  I guess which way you installed makes an unexpected difference, for whatever reason.

Slightly off-topic, but closely related ... I've also got the Internet Explorer category in my event viewer, though I can't remember ever seeing any events there.  (I've got IE-8, but only use that for MS Updates, Firefox for everything else.)  Is that probably an analogous situation, a carry-over from some older IE version that's no longer around or active?
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent