Author Topic: Avast 5 WebShield has a problem!!!!!!!!!!!!!  (Read 5955 times)

0 Members and 1 Guest are viewing this topic.

Offline 65705960

  • Newbie
  • *
  • Posts: 9
Avast 5 WebShield has a problem!!!!!!!!!!!!!
« on: March 17, 2010, 07:38:51 AM »



When I surf in TheWorld Browser , but soon it Pops up an error box,and the Avast doesn't work. it Requires be  repaired.
The contents of the error box is "0x055c4413 instruction 0x05704000 referenced memory, The memory can not be read"
please help me .
« Last Edit: March 17, 2010, 12:59:11 PM by 65705960 »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11783
    • AVAST Software
Re: Avast 5 WebShield have a problem!!!!!!!!!!!!!1
« Reply #1 on: March 17, 2010, 08:56:21 AM »
Are there any recent files called unpXXXXXXXX.mdmp (X are some numbers) in the folder
C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log ?
If yes (the timestamp of the file should correspond to the crash), please upload it/them to ftp://ftp.avast.com/incoming. Thanks.

Offline 65705960

  • Newbie
  • *
  • Posts: 9
Re: Avast 5 WebShield have a problem!!!!!!!!!!!!!1
« Reply #2 on: March 17, 2010, 11:25:07 AM »
I have uploaded, THX,

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11783
    • AVAST Software
Re: Avast 5 WebShield have a problem!!!!!!!!!!!!!1
« Reply #3 on: March 17, 2010, 12:00:31 PM »
The crash occurred in ESPI11.dll module... which certainly doesn't belong to avast!.
The file doesn't have any version info... Google results mention the "DYWT ESPI" product.

Offline 65705960

  • Newbie
  • *
  • Posts: 9
Re: Avast 5 WebShield have a problem!!!!!!!!!!!!!1
« Reply #4 on: March 17, 2010, 12:54:25 PM »
If I delete the ESPI11.dll, the problem will be solved ???

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11783
    • AVAST Software
Re: Avast 5 WebShield has a problem!!!!!!!!!!!!!
« Reply #5 on: March 17, 2010, 01:07:42 PM »
I certainly would not recommend to simply delete the file.
If you know you have the corresponding product installed, however, uninstalling it might help.

Offline 65705960

  • Newbie
  • *
  • Posts: 9
Re: Avast 5 WebShield has a problem!!!!!!!!!!!!!
« Reply #6 on: March 17, 2010, 02:15:18 PM »
I have already uninstall the related procedures, the file is a residual file

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11783
    • AVAST Software
Re: Avast 5 WebShield has a problem!!!!!!!!!!!!!
« Reply #7 on: March 17, 2010, 02:18:30 PM »
I see.
I believe (though I might be wrong) that this ESPI11.dll module is registered as a Winsock LSP module. So I'd suggest to use the LSP-Fix tool (http://www.cexx.org/lspfix.htm) to remove it if it appears in its list of LSPs.

Offline 65705960

  • Newbie
  • *
  • Posts: 9
Re: Avast 5 WebShield has a problem!!!!!!!!!!!!!
« Reply #8 on: March 17, 2010, 03:25:41 PM »
When I delete ESPI11.dll directly, then I can't connect to the network through the browser.
but after I use the LSP fix AND WinsockxpFix, then I delete ESPI11.dll , there are no exceptions.
NOW, I will be trying to use the WebShield  ,and to see whether to appears a error box .

Offline 65705960

  • Newbie
  • *
  • Posts: 9
Re: Avast 5 WebShield has a problem!!!!!!!!!!!!!
« Reply #9 on: March 18, 2010, 01:10:18 PM »
I think there will not be any problem, thank you ,igor