Author Topic: Support Site Down?  (Read 2976 times)

0 Members and 1 Guest are viewing this topic.

zuluwave

  • Guest
Support Site Down?
« on: March 17, 2010, 04:59:46 PM »
Can anyone confirm that the support.avast.com website is down? I have a computer system that is currently down due the avast4.db size growing to 65 GB on a 70 GB C Drive. Some of the users of this forum have expereinced the problem but have not posted a resolution. I have not been able to contact support for 2 days. Please help if anyone can.  Thanks.....

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89260
  • No support PMs thanks
Re: Support Site Down?
« Reply #1 on: March 17, 2010, 05:14:25 PM »
Not down for me, 12 minutes after your post.

What version of avast 4.8 are you using Home/Pro, etc. ?

I Don't know why it has got to that size, but if I were you I would be looking at downloading avast 5.0 and install that over 4.8. That retains any 4.8 license/registration information removes avast 4.8 and installs 5.0.462.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

zuluwave

  • Guest
Re: Support Site Down?
« Reply #2 on: March 17, 2010, 05:42:20 PM »
Excellent idea, thanks David R.!!, I really aprecriate the advice and I will go down the road of upgrading. I am using Pro on a Windows 2003 Server. The support link is weird as I asked a co-worker to check it and he had the same problem so maybe there is a snag in a route through the Internet.

CharleyO

  • Guest
Re: Support Site Down?
« Reply #3 on: March 17, 2010, 06:38:06 PM »
***

Welcome to the forums, zuluwave   :)

An hour later and the site is working for me.


***

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89260
  • No support PMs thanks
Re: Support Site Down?
« Reply #4 on: March 17, 2010, 06:51:45 PM »
Excellent idea, thanks David R.!!, I really aprecriate the advice and I will go down the road of upgrading. I am using Pro on a Windows 2003 Server. The support link is weird as I asked a co-worker to check it and he had the same problem so maybe there is a snag in a route through the Internet.

That may be a problem relating to DNS.

You say that you have avast 4.8 installed on Windows 2003 Server, I though that this wasn't possible as 4.8 pro is not a server version (hence my original question).

If it is installed outside of the server environment then an update would be possible, but I don't know if this is the same in conjunction with Windows 2003 Server as that should be using avast 4.x server version I would have thought.

So I don't know how you would stand as far as licensing goes as the stand alone (or client installations) of 4.8 pro have a different license.dat file. So it might be best to contact sales (at) avast (dot) com for advice on updating 4.8 pro license to 5.0 pro license in your circumstances first.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

zuluwave

  • Guest
Re: Support Site Down?
« Reply #5 on: March 17, 2010, 10:21:48 PM »
The situation is that I am doing this job remotely without a VPN connection, just email to a local person (long story)! So I instructed them just to re-install what they already have. I did find out that my company is blocking the support site, more specifically their ISP which explains that mystery.