Author Topic: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?! (SOLVED:D:D:D:D)  (Read 32265 times)

0 Members and 1 Guest are viewing this topic.

Mele20

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #15 on: March 20, 2010, 07:53:34 AM »
FireFTP extension for Firefox may be the one you are thinking about.  It adds uploading capability and drag-n-drop to upload/download from FTP servers.

https://addons.mozilla.org/en-US/firefox/addon/684
Quote
Along with transferring your files quickly and efficiently, FireFTP also includes more advanced features such as: directory comparison, syncing directories while navigating, SFTP, SSL encryption, search/filtering, integrity checks, remote editing, drag & drop, file hashing, and much more!

That is what I installed on Fx 3 on my Vista virtual machine because using IE 8 and Explorer (on an XP Pro virtual machine) did NOT work with Avira FTP site. FireFTP also, after repeated attempts and questions from me, and guidance from Avira users and Avira tech support, did NOT work. I then downloaded filezilla and that too I could not get to work. I spent a great deal of time and frustration trying to get all this to work. I knew nothing about FTP clients or using Explorer for FTP as I have NEVER had ANY reason in 12 years of computing to need to UPLOAD (download from FTP site yes) to FTP site until I got Avira. Avira learned that most users are like me with no experience with FTP uploading so
they now tell users to either upload the file to RapidShare or to use Opera Unite if they have that. I hope Avast considers doing the same. I do not want to mess with FTP uploading again. It was too frustrating and never worked and now that Opera has given us Unite there should be no need.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #16 on: March 20, 2010, 09:12:10 AM »
Guys,

1. please don't make this thread go off-topic. This is not a thread to discuss FTP uploads

2. You don't need to "mess with FTP uploading" -- the steps are easy:
- open My Computer
- in the address bar, type (or paste) ftp://ftp.avast.com/incoming
- drag'n'drop the file in question to that window

That's it, I don't know what the problem is.


If at first you don't succeed, then skydiving's not for you.

Mele20

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #17 on: March 20, 2010, 10:36:15 AM »
Sorry, for helping get the thread off track.

I will save your instructions and hope I have no problem if I ever need to upload to Avast FTP site.

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #18 on: March 20, 2010, 02:21:58 PM »
Hey Guys:

VLK: I re-made the log file, for about 10 seconds this time :D sorry about before. I also have a jpeg screenshot of all my running services + processes while  I took the log. Sorry i took a whil to upload it. I only read your post about you wanting me to reupload it this morning and ddint have time to do it until...now! :D (about 12 hours later)

If there's any more info you need. Please Post!

Thanx :D

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #19 on: March 21, 2010, 03:25:32 PM »
Thanks for the logfile, interesting.
What are the volumes

D:\
F:\
G:\
H:\

? Are they hard drives? Removable? Etc... (maybe posting a screenshot of the My Computer window would be helpful).

Also, what does the Z-SANService service do? Does the problem happen even if you stop it?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #20 on: March 22, 2010, 06:26:40 AM »
Hey,

VLK: ok, attached is a screen shot of My Computer.
A:\ - is obviously the drive giving me trouble :(
C: = Boot Drive
D: = Storage/Internal Hard Drive
E: = DVD/RW
F: = Storage/Internal Hard Drive - Used as temp storage and "working drive" for apps like Photoshop and PowerDirector
G: + H: = External Hard Drive - Part of NAS - Netgeat SC101T -
http://kb.netgear.com/app/products/model/a_id/2538
http://www.cnet.com.au/netgear-storage-central-turbo-sc101t-339282464.htm
My Webcam
Z: = Virtual Drive c/o PowerISO

The reason why 3 internal HD's is that a while ago, maybe 2-3 years, I had some problems with my pc (before I used Avast) and Drives D and F were striped with each other (to make "one" drive). Anyways,  my north bridge had died then came along a new mobo. Me and a friend of mine, had some trouble re-striping it as the mainboard didn't want to do it and we didn't want to take any extreme approaches as in doing something that may format the drive. Anyway, we got the data off the drive on another pc and i've got these 2 extra's which do come in handy. D: is just storage and F: is mainly for temp data, and current working projects.  G and H are networked through my NAS + Router. So, yes, removable :D They also require the Z-San Service (Zetera) for Windows to recognize them (sooooo bad, i dislike this alot) as The NAS uses a different filing system (DATAPLOW_ZFS). This needs to be installed on each machine wanting to access the NAS through the router, but you can just share the drives in windows for the same effect :D
 And yes, the problem persists when this service is stopped.


Also, quick q = Does Avast! or any components of Avast! load or become active while in safemode?

Thanx All!

Steveoderocker!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #21 on: March 22, 2010, 09:57:43 AM »
Hmm, I have to say I'm a bit lost at this moment. The ProcMon log doesn't indicate any requests targeted to A: at all - so I don't even know where they're coming from etc. It is very strange. So far, I have no idea what's causing the floppy drive to start spinning.

We may try a different approach. You said it started happening after installing avast. So, does the problem happen even if you stop all Real-time Shields? Or if you stop the "avast antivirus" service?

Also, quick q = Does Avast! or any components of Avast! load or become active while in safemode?

In plain Safe Mode, no. In "Safe Mode with Networking" yes, a few network related drivers (namely, the avast TDI filters) get loaded. Why? Is the problem happening even in Safe Mode?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #22 on: March 22, 2010, 11:08:30 AM »
Hey,

I was analyzing if the problem happens within safe-mode. I originally thought the problem also happened in safemode. These are my results.

SafeMode:
My Computer = No, no problems when I open My Computer
Skype = Yes (I just thought it would be notable if this was mentioned)

SafeMode with Networking:
My Computer: As Above
Skype: As Above

Also on logon/welcome screen, A:\ span about once or twice. Not sure for safemode though

Normal Logon with all Avast! Shields disabled:
My PC: As Above
Skype: As Above

On logon/welcome screen, A:\ spins about 7-8 times.

What other things can we try?  :-\ I'm willing to try pretty much everything as I really want this problem gone! This problem is really starting to confuse me now  :-\

Thanx All! :D

Steveoderocker :D :D

« Last Edit: March 22, 2010, 11:10:44 AM by steveoderocker »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #23 on: March 22, 2010, 11:13:41 AM »
Have you tried playing with the avast shields and/or services? (as suggested in my previous posts).

If at first you don't succeed, then skydiving's not for you.

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #24 on: March 22, 2010, 11:21:07 AM »
Yeah, I've tried disabling all shields, certain shields one by one, I've been through the settings for each shield (that has settings) countless times. There's one option, that scans floppy boot sectors when acessing but that is disabled by default. I've tried enabling/disabling  it and other options. And now I'm at a loss  :'(

Could it be anything to do with the drivers used? They are just generic Windows Drivers.

Thanx!



EDIT: I've also tried uninstalling all floppy drivers and Floppy controllers in Device Manager to no avail.
« Last Edit: March 22, 2010, 11:24:31 AM by steveoderocker »

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #25 on: March 24, 2010, 01:45:50 AM »
Hey,

Anyone got any idea's????  :-\ I really would like a fix to this problem!


Thanx All!

Tekie

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #26 on: March 25, 2010, 04:03:10 AM »
Have you tried playing with the avast shields and/or services? (as suggested in my previous posts).



Hi Vlk don't know if you've seen my original post on this subject,
http://forum.avast.com/index.php?topic=56006.msg473050#msg473050

but as I posted there I've tried:
In an effort to try and isolate the problem I’ve disabled all shields (same problem)
Uninstalled Avast but not rebooted (same problem)
Uninstalled Avast and allowed system to reboot (problem solved)
Reinstalled Avast just to see if problem behavior returns (yes it does)

So I would think that it since the problem still happens even after Avast is uninstalled (until rebooted anyway) that the looking at the sheilds as part of the problem is off base.
What does Avast leave modified and/or hooked into the system until rebooting even after it's been uninstalled?
I've checked with proc. monitor and can't find anything ???

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #27 on: March 26, 2010, 02:55:59 AM »
Hey!

Do you have any more idea's VLK? or anyone? :D


Thanx all!

:D

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #28 on: March 27, 2010, 01:54:22 PM »
--> Bump....


:D

Anyone? If not, is there any where else i can get help?

steveoderocker

  • Guest
Re: Avast! 5 Pro and Floppy Drive Seek!?!?!?!?!
« Reply #29 on: March 30, 2010, 12:18:51 PM »
Hey,

Last time - anyone got any advice????  :'(

If no replies are left - do mods want to lock this topic??

Thanx

Steveoderocker