Author Topic: Stopping Web Shield?  (Read 11104 times)

0 Members and 1 Guest are viewing this topic.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86814
  • No support PMs thanks
Re: Stopping Web Shield?
« Reply #15 on: March 20, 2010, 04:58:30 PM »
I would advise people not to install Avast 5 over Avast 4........  >:(

It is better to do a clean install by uninstalling version 4 and installing version 5....

Then, Avast 5 will work very smoothly....

I had many problems when I upgraded from 4 to 5 with Web connectivity and stuff like that....

Given the OPs answer (eventually) that it was Comodo blocking the Web Shield, not installing 5.0 over 4.8, your post is totally nothing to do with this problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mika_fra

  • Guest
Re: Stopping Web Shield?
« Reply #16 on: March 26, 2010, 08:40:39 PM »
Hello,

I have the same problem.

Using microsoft xp + avast 5

Firewall is windows firewall but with or without it I cannot access internet without disabling avast agents

Tried the uninstall but it changed nothing. Any other solution?

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86814
  • No support PMs thanks
Re: Stopping Web Shield?
« Reply #17 on: March 26, 2010, 09:31:38 PM »
-  also see Cause for apparent Web Shield blocking internet connection, http://forum.avast.com/index.php?topic=57443.0.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

PamJ

  • Guest
Re: Stopping Web Shield?
« Reply #18 on: March 28, 2010, 08:26:39 AM »
I'm always paranoid about updating to new versions of anything, always thinking it might cause problems, so I always hold out a while to see if others have any major issues. (Also set a restore point before I ever update or install anything new. Have been burned in the past for not doing that!)  Anyway, did the same thing with avast! 5.  When I finally did update, I have had NO problems whatsoever.

Hope everyone is enjoying their weekend!

Pam   :)
« Last Edit: March 28, 2010, 08:31:54 AM by PamJ »

Mika_fra

  • Guest
Re: Stopping Web Shield?
« Reply #19 on: March 30, 2010, 11:32:20 AM »
-  also see Cause for apparent Web Shield blocking internet connection, http://forum.avast.com/index.php?topic=57443.0.

Tried and did not work :(

Any other idea?

jrehner

  • Guest
Re: Stopping Web Shield?
« Reply #20 on: March 30, 2010, 12:12:42 PM »
Seems strange as I also have xp (service pack 3) and windows firewall and went from 4.8 Pro to 5 Pro via trial version and then getting license attachment from tech to make it paid and had no problems... I had originally reinstalled 4.8 Pro when I had a problem of my own making but could not get my old license key to work and tech said I had to use Avast 5 Pro instead....I didn't even uninstall 4.8 first either--the trial version of avast pro 5 did that automatically