Author Topic: Outlook message is all question marks  (Read 15481 times)

0 Members and 1 Guest are viewing this topic.

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Outlook message is all question marks
« on: March 20, 2010, 02:57:49 PM »
I am using the most current version of Avast 5.
There are check marks to include messages in incoming and outgoing emails.
I have uninstalled and reinstalled in addition to rebooting each time.
But I am still getting all question marks instead of the normal message of

avast! Antivirus: Outbound message clean.
Virus Database (VPS): 3/2/2010
Tested on: 3/2/2010 12:56:25 PM
avast! - copyright (c) 1988-2010 ALWIL Software.
http://www.avast.com

The above was before latest update.

Edited: found someone else has same issue with no results.

http://forum.avast.com/index.php?topic=56794.0


Windows XP Pro SP3
Outlook 2002 SP3

Any help is appreciated.
« Last Edit: March 21, 2010, 03:27:15 PM by jl747 »
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline Autobot

  • Newbie
  • *
  • Posts: 5
Re: Outlook message is all question marks
« Reply #1 on: March 24, 2010, 03:59:37 PM »
same thing for me same version outlook 2002
all question marks since the last update

looks like this

???????‡????????????????????????????›??????????›????‰????????????????????????????????????????????

PS: must disable smileys for this to display properly on the forum
« Last Edit: March 24, 2010, 04:08:51 PM by Autobot »

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: Outlook message is all question marks
« Reply #2 on: March 24, 2010, 04:09:42 PM »
I submitted a ticket to Support at http://support.avast.com/

I am waiting for an answer.
You might want to do the same.
That way they will know that I am not the only one.
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline Autobot

  • Newbie
  • *
  • Posts: 5
Re: Outlook message is all question marks
« Reply #3 on: March 24, 2010, 04:20:00 PM »
I submitted a ticket to Support at http://support.avast.com/

I am waiting for an answer.
You might want to do the same.
That way they will know that I am not the only one.

I did shortly after the update ticket ID# QSD-973252
it has gone to level 2 tech support
the first and the second said they have not heard of the problem
They have asked all the standard textbook tech generic questions.
So I replied to their last email with this post and the other one you linked to here in my email.


I am sure its a bug that seems to effect outlook 2002 and I refuse to upgrade to the new outlook one of the computers in our office has it and I dont like it.
 
« Last Edit: March 24, 2010, 04:22:46 PM by Autobot »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84149
  • No support PMs thanks
Re: Outlook message is all question marks
« Reply #4 on: March 24, 2010, 04:29:13 PM »
@ jl747
Are you using the avast 5.0.462 version ?
I recall there was a fix in that for some Outlook related issue, I don't know if your problem was what was fixed.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.609) UI-1.0.580/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: Outlook message is all question marks
« Reply #5 on: March 24, 2010, 04:42:42 PM »
I am using version 5.0.462
Virus Def 100324-1

My response from them says "This ticket was now assigned to our second-level technical support department. They will try to simulate the problem and find the solution. If they need some specific informations, they will contact you again."

Thanks DavidR for response.
If you can find a fix via this site that would be appreciated.
I did not find one when I did a search.

If not, I hope that Avast techs can find a fix for this problem.
« Last Edit: March 24, 2010, 04:45:56 PM by jl747 »
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline Autobot

  • Newbie
  • *
  • Posts: 5
Re: Outlook message is all question marks
« Reply #6 on: March 24, 2010, 04:47:08 PM »
my version 5.0.462
 

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: Outlook message is all question marks
« Reply #7 on: March 24, 2010, 04:53:12 PM »
I guess we'll wait to see what they come up with.

They also said "Please keep on mind that the process may take some time (one week approximately, usually less), so please be patient. __ Best regards"

As long as it works and this is the only problem for now, I can wait.
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84149
  • No support PMs thanks
Re: Outlook message is all question marks
« Reply #8 on: March 24, 2010, 05:10:03 PM »
It was more from memory that there were some fixes related to the Outlook, not specifically the same problem.  Unfortunately since you have the latest avast version including said fixes, that this problem wasn't in that update.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.609) UI-1.0.580/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: Outlook message is all question marks
« Reply #9 on: March 24, 2010, 05:13:34 PM »
Thanks for your help anyways.
I will post the answer as soon as I get one.
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline Vock

  • Jr. Member
  • **
  • Posts: 46
Re: Outlook message is all question marks
« Reply #10 on: March 25, 2010, 08:14:13 AM »
I had posted the same problem a while ago:
http://forum.avast.com/index.php?topic=56794.0
I also wrote to Avast's support, but never got a reply... so good to hear that you got one.
Also good to hear that also somebody else identified the same problem, I thought already it's only on my machine.
It had worked well on the previous avast5 version. And yes, there was a fix to an Outllok-problem, but this was related to a different subject - and probably the fix made it worse in other areas???
So let's wait and hope for a solution with the next update.
WIN10 Ver 1903, Avast Free

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: Outlook message is all question marks
« Reply #11 on: March 25, 2010, 10:17:44 AM »
Went back to my support ticket and included this post to show that others are having same issue.
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: Outlook message is all question marks
« Reply #12 on: March 25, 2010, 04:20:52 PM »
I received the following from tech support.

Hello,

thank you for your information, this issue should be solved on one of the another release. The solution is turn off avast! clean messages.

Best regards,

ALWIL Software a.s. support team


Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84149
  • No support PMs thanks
Re: Outlook message is all question marks
« Reply #13 on: March 25, 2010, 04:41:55 PM »
Thanks for the feedback, looks like they are still working on a resolution.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.609) UI-1.0.580/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline muncle

  • Jr. Member
  • **
  • Posts: 28
Re: Outlook message is all question marks
« Reply #14 on: March 25, 2010, 10:24:14 PM »
must be related to outlook xp or 2002 because this was resolved for outlook 2007 in the last update i have it working fine on both xp and vista 32 bit using outlook 2007