Author Topic: Avast GUI Loads on Startup  (Read 6515 times)

0 Members and 1 Guest are viewing this topic.

Offline dreamineyez

  • Newbie
  • *
  • Posts: 4
Avast GUI Loads on Startup
« on: March 24, 2010, 08:55:16 PM »
Ever since I upgraded to Avast 5 the GUI Window loads every time I start my Windows XP computer. (On My notebook running Vista it never does this) I looked at MSConfig and also looked to make sure the /nogui is in the command line which it is. I figured /nogui would prevent it from opening at start-up but I guess it does not. Is there any way to fix this issue because It really slows down my computer when it starts up.
« Last Edit: March 24, 2010, 08:57:38 PM by dreamineyez »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11796
    • AVAST Software
Re: Avast GUI Loads on Startup
« Reply #1 on: March 24, 2010, 09:01:57 PM »
If you run regedit.exe and search for AvastUi.exe occurrences in the whole registry - do you find only the one autorun association you see in MSConfig, or are there more of them?
(you can ignore the avastlicfile associations)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast GUI Loads on Startup
« Reply #2 on: March 24, 2010, 11:07:45 PM »
Ever since I upgraded to Avast 5 the GUI Window loads every time I start my Windows XP computer. (On My notebook running Vista it never does this) I looked at MSConfig and also looked to make sure the /nogui is in the command line which it is. I figured /nogui would prevent it from opening at start-up but I guess it does not. Is there any way to fix this issue because It really slows down my computer when it starts up.

did u install as admin? do u use xp sp3?
if you see /nogui command with avast in the autostart section it should work.
could also be a double-install, faulty update/upgrade.
maybe also a de/reinstall could help.
asyn

W8.1 [x64] - Avast PremSec 21.4.2463.B4i [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline dreamineyez

  • Newbie
  • *
  • Posts: 4
Re: Avast GUI Loads on Startup
« Reply #3 on: March 25, 2010, 12:02:45 AM »
yes I run XP Service Pack 3 and installed as admin. I have tried to uninstall I downloaded the avast uninstall utility from the website, tried uninstalling in Safe Mode and Regular, cleaned the registry and when I reinstalled the same thing keeps happening. Is there any fix for this?

I still see the /nogui in the command line but obviously isn't working

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4125
  • There is no magic, only lost physics
    • spg SCOTT
Re: Avast GUI Loads on Startup
« Reply #4 on: March 25, 2010, 12:29:03 AM »
You didn't answer igor,

...do you find only the one autorun association you see in MSConfig, or are there more of them?


I think this is most likely where the answer lays...there was another thread somewhere that had someone with two entries, and this caused the behavior...
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman

Offline dreamineyez

  • Newbie
  • *
  • Posts: 4
Re: Avast GUI Loads on Startup
« Reply #5 on: March 25, 2010, 01:30:46 AM »
You didn't answer igor,

...do you find only the one autorun association you see in MSConfig, or are there more of them?


I think this is most likely where the answer lays...there was another thread somewhere that had someone with two entries, and this caused the behavior...

No there is 1 entry and only 1 entry in MSconfig. I see saw someone post about this problem so I am not the only one with this issue.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast GUI Loads on Startup
« Reply #6 on: March 25, 2010, 02:07:10 AM »
huh... :(
maybe u can try 2:
remove the /nogui entry
restart twice (see what happens!)
after that add the /nogui entry again
restart twice & hope...
last try would b 2 start the debugging protocol, but i'm not shure if this is logged there...???
sry, out of ideas if it doesn't help, since u did everything that could be done, imo.
good luck, :)
asyn
W8.1 [x64] - Avast PremSec 21.4.2463.B4i [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline dreamineyez

  • Newbie
  • *
  • Posts: 4
Re: Avast GUI Loads on Startup
« Reply #7 on: March 25, 2010, 07:54:10 PM »
huh... :(
maybe u can try 2:
remove the /nogui entry
restart twice (see what happens!)
after that add the /nogui entry again
restart twice & hope...
last try would b 2 start the debugging protocol, but i'm not shure if this is logged there...???
sry, out of ideas if it doesn't help, since u did everything that could be done, imo.
good luck, :)
asyn



That didn't work either, I wonder if they will create a fix for this in an update or better uninstall and switch to a different anti-virus

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast GUI Loads on Startup
« Reply #8 on: March 26, 2010, 12:07:24 PM »
That didn't work either, I wonder if they will create a fix for this in an update or better uninstall and switch to a different anti-virus

sorry 2 hear that. :(
still wonder why this behavior happens, since u r on same os... ???
maybe it's a conflict with one of your drivers?
asyn
W8.1 [x64] - Avast PremSec 21.4.2463.B4i [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0