Author Topic: Avast4.ini: ServerAddress=  (Read 3700 times)

0 Members and 1 Guest are viewing this topic.

studio_two

  • Guest
Avast4.ini: ServerAddress=
« on: March 23, 2010, 10:10:35 AM »
Hello,

I have deployed all of my Client Packages using the avast! ADNM Console.

However, despite specifying the FQDN of the Management Server in the installation parameters, the Avast4.ini file on each workstation contains an IP Address (ServerAddress="192.168.200.60") rather than the FQDN of the Management Server.

Since I am running the Management Server on a Workstation (and the IP Address could quite easily change), I'm wondering how I can force the cliet computer to use a FQDN.

Stephen

wpn

  • Guest
Re: Avast4.ini: ServerAddress=
« Reply #1 on: March 23, 2010, 03:37:45 PM »
you wont be able.

in the settings for the clients there is only an IP address filled in. Maybe you filled in the FQDN but the program always puts an IP address.

the cli tool for changing the AMS address manually (aswChAms.exe) also only uses IP addresses.


its ok to run the AMS on a workstation, but its best practise to give a computer that runs a netwerk service a static IP (server or workstation alike)
if for some reason your network setup doesnt allow you to make the IP static for this station consider running the AMS on a server with a static address, it is not done to have a production server (that is what it is now) a dynamic IP causing a huge breach in security

studio_two

  • Guest
Re: Avast4.ini: ServerAddress=
« Reply #2 on: March 24, 2010, 10:48:24 AM »
Many Thanks for the advice / information.

I was reluctant to load the AMS onto a Production Server whilst I was initially trialling the avast! product.

Stephen