Author Topic: Big problem in Avast [Windows Vista]  (Read 5225 times)

0 Members and 1 Guest are viewing this topic.

jk_blindguardian

  • Guest
Big problem in Avast [Windows Vista]
« on: March 03, 2010, 02:11:11 AM »
Hello, i'm spanish, sorry if you don't understand my message.

I've Windows Vista x32 SP1 without antivirus now, I was installed avast 5, when the pc reboot appears one error message before initializing, this message says:

Fallo en el proceso de sesión interactivo
Revise el registro de eventos

Failure in the interactive process of session Checks the record of events [google translator]


I only start my pc in failure mode [F8 before bios chargue], uninstall the avast program and the pc run perfectly.

I've tried with 3 installators different

Any idea?

PS: Sorry for my english and thanks every body

cadremis

  • Guest
Re: Big problem in Avast [Windows Vista]
« Reply #1 on: March 03, 2010, 05:24:47 PM »
Si estas usando windows vista service pack 1, muchos de los problemas se corregiran si instalas el service pack 2 de vista, yo tenía problemas en la computadora de mi hermana y muchos de ellos se corrigieron cuando instale el service pack II

If you are using windows vista with service pack I, I would recomend to install service pack II, my sister's computer had a lot of problems that were corrected installing service pack II.

rm

jk_blindguardian

  • Guest
Re: Big problem in Avast [Windows Vista]
« Reply #2 on: March 04, 2010, 09:48:18 AM »
Thank you very much cadrelis, i've installed yesterday service pack 2 but the problem continues

 :(

Offline Cahya Legawa

  • Sr. Member
  • ****
  • Posts: 393
  • Oh, here we are again.
    • Website
Re: Big problem in Avast [Windows Vista]
« Reply #3 on: March 04, 2010, 10:06:39 AM »
jk_blindguardian,

Welcome to avast support forum.

Please let us know your computer specification (model & machine), and if there is any others security program(s) or suite(s) was running within the systems (e.g. some security setting build in with the computer).
Avast Security Premium - Windows 10, Android, iPadOS. | Avast One Free - Windows 11

jk_blindguardian

  • Guest
Re: Big problem in Avast [Windows Vista]
« Reply #4 on: March 04, 2010, 10:31:43 AM »
Hello Cahya, this are the specifications:

Acer aspire 5930
Windows Vista Home Premium Service Pack 2

Intel core 2 duo p8400@2.26 ghz
4 GB RAM
Nvidia Geforce 9600m GT 512 MB
Intel Wifi link 5100 AGN
Realtek High definition audio

I have this programs of security:
Malwarebytes' Anti Malware
Spybot Search and destroy
CCleaner

Any more?

Thank you very much

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Big problem in Avast [Windows Vista]
« Reply #5 on: March 04, 2010, 10:46:33 AM »
What AV was installed before using Avast?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline Cahya Legawa

  • Sr. Member
  • ****
  • Posts: 393
  • Oh, here we are again.
    • Website
Re: Big problem in Avast [Windows Vista]
« Reply #6 on: March 04, 2010, 12:23:38 PM »
Hello Cahya, this are the specifications:

Acer aspire 5930
Windows Vista Home Premium Service Pack 2

Intel core 2 duo p8400@2.26 ghz
4 GB RAM
Nvidia Geforce 9600m GT 512 MB
Intel Wifi link 5100 AGN
Realtek High definition audio

I have this programs of security:
Malwarebytes' Anti Malware
Spybot Search and destroy
CCleaner

Any more?

Thank you very much

OK jk_blinguardian,

I see you're using ACER COMPUTER, do you notice a build-in software called "Acer Bio Protection" in your systems? It was provided by acer for computer that use fingerprint security device.

Uninstall this program from control panel, it seems this program has conflict issue with avast 5.0. I don't know whether it has been resolved now, just in case, you may try to uninstall it if you has on your Acer Computer.

Regards,
Cahya.
« Last Edit: March 04, 2010, 12:25:22 PM by Cahya »
Avast Security Premium - Windows 10, Android, iPadOS. | Avast One Free - Windows 11

jk_blindguardian

  • Guest
Re: Big problem in Avast [Windows Vista]
« Reply #7 on: March 04, 2010, 05:05:28 PM »
Oh my god!
Yes Cahya, the problem were in Acer Bio-Protection, i've desinstallated and my pc run without problems, thank you so much :) :) :)

PD: Thank you everybody :)

Offline Cahya Legawa

  • Sr. Member
  • ****
  • Posts: 393
  • Oh, here we are again.
    • Website
Re: Big problem in Avast [Windows Vista]
« Reply #8 on: March 07, 2010, 07:59:48 AM »
jk_blindguardian,

You are welcome, glad it works. But maybe it is a flaw since Acer Bio Protection was a good enough security software even less usable. Hopefully avast would fix this issue in future.
Avast Security Premium - Windows 10, Android, iPadOS. | Avast One Free - Windows 11

Offline Cahya Legawa

  • Sr. Member
  • ****
  • Posts: 393
  • Oh, here we are again.
    • Website
Re: Big problem in Avast [Windows Vista]
« Reply #9 on: March 24, 2010, 10:39:08 PM »
jk_blindguardian,

This problems has been solved, please download and install (freshly) the newest driver for fingerprint device.

You may read my post about this issue here: http://catatan.legawa.com/2010/03/fixed-crash-windows-login-with-avast-5-on-acer-machine/

I hope it could give any helps.

Regards,
Cahya.
Avast Security Premium - Windows 10, Android, iPadOS. | Avast One Free - Windows 11