Author Topic: ADNM console with avast! 5  (Read 2990 times)

0 Members and 1 Guest are viewing this topic.

nat1

  • Guest
ADNM console with avast! 5
« on: March 30, 2010, 05:23:17 PM »
I just got myself 5 licenses for avast 5 -- and I am having firewall setup difficulties.

In this forum there is very little about avast 5 -- every topic starts with avast! 4  :-[

I contacted tech-support by writing a ticket - but they have not gotten back to me. It has been over two days now.

I am using a server as may main connection to the internet for all other computers. The other computers are behind it and are connecting through a shared connection. All this worked fine with avast 4 professional. Currently the firewall is blocking any traffic that is routed through that shared connection. I tried just about everything to get it to work, but can not figure it out.

Any help would be appreciated.

I am about ready to setup Ubuntu as server ...
« Last Edit: March 31, 2010, 04:26:09 AM by nat1 »

jrehner

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #1 on: March 30, 2010, 05:38:06 PM »
well there are a lot of posts here on firewall problems--I am using windows xp pro with Windows Firewall and had no problems going from one to the other---this past week....and there is one big difference I like--Silent Mode for gamers---when Avast 5 pro updates I don't get any interruptions anymore..

If I did have a firewall issue then Windows would notify me on screen where I could click to allow etc--I think what others have said was to check to see if your firewall still recognised Avast as a permissable program etc

Oh by the way--it took tech support 3 working days to contact me
« Last Edit: March 30, 2010, 06:06:14 PM by jrehner »

nat1

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #2 on: March 30, 2010, 06:02:21 PM »
Thanks jrehner

I am running "win xp pro x64" which is no longer "supported" by MS for updates. MS did however allow update patches from Server 2003 for the "server" side of things.

My OS is recognizing avast as a program that takes over the firewall/virus protection because it prompts me with "Your computer might be at risk" turning off the firewall.

My trouble is how to allow IP 192.168.0.x to get outside. Turning the avast firewall off lets me see the internet just fine from all internal computers, but when the firewall is on it blocks internet access to the shared internet connection.

Inside the Firewall Log I read c:\windows\system32\svchost.exe "Block" and the IP address (of my DNS server from my ISP)
I think this is the problem. How do I unblock this?
« Last Edit: March 30, 2010, 06:17:47 PM by nat1 »

jrehner

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #3 on: March 30, 2010, 06:15:54 PM »
mine is x32 rather than 64 and I am clueless on ip address stuff--I only have a home computer with lan and I recently went from 4.8 pro to 5 pro and avast automatically connected......before it connected and updated I got the same message u had indicating my computer may be at risk but it was pointing out my LACK of antivirus software and as soon as Avast did its thing the message went away

In case u didn't see my modification above--it was 3 days before tech support contacted me

Also I just saw another post from a person named HIG Tech who is having the same issues as u it would appear--multiple computers and IP address issue--so u might check to see if some1 responds to him first or if u get info first from support that may help him--u could advise him as to what info u get
« Last Edit: March 30, 2010, 06:21:51 PM by jrehner »

nat1

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #4 on: March 30, 2010, 06:49:18 PM »
I added c:\windows\system32\svchost.exe as a trusted application -- made no difference.  Still not working

jrehner

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #5 on: March 30, 2010, 06:52:25 PM »
Check out the info that just got posted to HIG Tech and see if that is of any help

nat1

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #6 on: March 30, 2010, 07:47:06 PM »
Thanks for the link.

Does this also apply to avast 5 or is it just for avast 4?
« Last Edit: March 30, 2010, 07:53:58 PM by nat1 »

nat1

  • Guest
Re: avast! 5 same as avast! 4 ?!?
« Reply #7 on: March 30, 2010, 08:17:21 PM »
i just tried to install the Management Tool and it is giving me the error: Licenses for the following products are missing or invalid: AC_NETC Please make sure you are using the correct license file.

30.03.2010 11:00:17 general: Started: 30.03.2010, 11:00:17
30.03.2010 11:00:17 general: Running setup_av_mgm-3e3 (995)
30.03.2010 11:00:17 system: Operating system: Windows2003 ver 5.2, build 3790, sp 2.0 [Service Pack 2] AMD64
30.03.2010 11:00:17 system: Memory: 35% load. Phys:1303180/2029876K free, Page:3367704/3998832K free, Virt:2043752/2097024K free .........


Is avast *5* license not a good license file for this application? Do I need the ADNM console with avast 5?
« Last Edit: March 30, 2010, 11:33:50 PM by nat1 »

nat1

  • Guest
still taping in the dark