Author Topic: Resident Protection won't stay on  (Read 2242 times)

0 Members and 1 Guest are viewing this topic.

dhertzler

  • Guest
Resident Protection won't stay on
« on: March 21, 2010, 04:25:50 AM »
I have tried  to set the resident protection to the "standard" setting by sliding the bar to where it says standard but when I reopen it it always says "disabled" Can't find anything in the "Help" regarding a problem like this.
Anyone have an answer???

mickw63

  • Guest
Re: Resident Protection won't stay on
« Reply #1 on: April 12, 2010, 01:42:39 PM »
See if the avast icon is in the lower right corner of your desktop. If it is not, right click the desktop icon and click the "pin to start menu" and restart you computer. I swapped hard drives yesterday and this got mine working again. Good luck.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76041
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Resident Protection won't stay on
« Reply #2 on: April 12, 2010, 04:05:12 PM »
I have tried  to set the resident protection to the "standard" setting by sliding the bar to where it says standard but when I reopen it it always says "disabled" Can't find anything in the "Help" regarding a problem like this.
Anyone have an answer???

Which avast are you using? (free/pro/ais) Which OS do you use?
You can try to reinstall from scratch.
First use this: http://www.avast.com/uninstall-utility
Download the latest build here: http://forum.avast.com/index.php?topic=58183.0
Install & enjoy... ;)
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0