Author Topic: SSL email connections  (Read 3639 times)

0 Members and 1 Guest are viewing this topic.

Offline zekeblue

  • Jr. Member
  • **
  • Posts: 41
SSL email connections
« on: March 26, 2010, 10:44:06 PM »
AIS5 says to put in details of SSL email connections.  I'm running Win7-64 and Outlook2007.  I have several Gmail accounts that are SSL enabled.  AIS help file says that I will get a warning that mail is downloaded and not scanned.  I have not entered SSL details in AIS and am not getting that warning.  And I have not unchecked the box to disable the warning.

Any advice?

Thanks....
.
. . . . . . . . Zeke

Lenovo T510 with core i5 540M, 4GB Ram, Win7Pro64bit, Avast Free / Windows Firewall.

Offline Ronnie_USA

  • Newbie
  • *
  • Posts: 6
Re: SSL email connections
« Reply #1 on: March 26, 2010, 11:35:51 PM »
The ports you need are for gmail smpt is 587 take the check mark out of ssl AIS will provide it for you.
Incoming mail port is 143 same as above take out the ssl check mark.
Good Luck.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83348
  • No support PMs thanks
Re: SSL email connections
« Reply #2 on: March 27, 2010, 01:20:04 AM »
Are you downloading your gmail emails through MS Outlook 2007 ?

If so then you need take no action, as the Mail Shield should recognise you are using Outlook and use its plug-in with Outlook.

So avast is effectively working 'inside' Outlook not like other email clients where the Mail Shield is outside of the email client, if you retained the SSL settings in the email client then avast couldn't scan it because the email would already have been encrypted before avast tries to scan it.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline zekeblue

  • Jr. Member
  • **
  • Posts: 41
Re: SSL email connections
« Reply #3 on: March 27, 2010, 01:45:09 AM »
Are you downloading your gmail emails through MS Outlook 2007 ?

If so then you need take no action, as the Mail Shield should recognise you are using Outlook and use its plug-in with Outlook.

So avast is effectively working 'inside' Outlook not like other email clients where the Mail Shield is outside of the email client, if you retained the SSL settings in the email client then avast couldn't scan it because the email would already have been encrypted before avast tries to scan it.
That explains it, thanks.  I'll reread the help file, but I don't think they were clear enough about it.

.
.
. . . . . . . . Zeke

Lenovo T510 with core i5 540M, 4GB Ram, Win7Pro64bit, Avast Free / Windows Firewall.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83348
  • No support PMs thanks
Re: SSL email connections
« Reply #4 on: March 27, 2010, 01:47:23 AM »
You're welcome.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline smoaky

  • Newbie
  • *
  • Posts: 17
Re: SSL email connections
« Reply #5 on: March 30, 2010, 08:33:54 PM »
help please  :'(
Running Avast Internet Security v 5.0.462 and Windows 7 Ultimate.
No probs with AIS except I do get the warning box about unprotected SSL connections with my Gmail account. The main/only reason I get this warning is because I am using a Gmail Notifier app.    http://www.gmailnotifier.com/ 
When this app loads upon boot-up, I get the Avast warning pop-up box. The only way I can keep this warning from popping up on every re-boot is to un-check "Automatically detect and warn about unprotected SSL connections"
Any other workarounds/solutions other than not using Gmail Notifier?
Thanks for any help ;)

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83348
  • No support PMs thanks
Re: SSL email connections
« Reply #6 on: March 30, 2010, 08:38:39 PM »
I don't use gmail, so bear with me on this.

Does the gmail notifier have to connect like a normal email client, with email account information, etc. ?
If so you would have to uncheck the SSL connection bit in that in the same way you would in the email client.

What is your email client ?

WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline smoaky

  • Newbie
  • *
  • Posts: 17
Re: SSL email connections
« Reply #7 on: March 30, 2010, 08:42:29 PM »
yes it has to connect using my email address and my gmail password to check for new emails.
When it connects to my Gmail account that is when I get the SSL warning.
My email client in Gmail

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2613
  • I can resist anything except temptation.
    • tex62
Re: SSL email connections
« Reply #8 on: March 30, 2010, 08:51:18 PM »
You must have made settings in the email notifier app?
Set them to non-SSL as you would in your email clients.

What is the name of this app?
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline smoaky

  • Newbie
  • *
  • Posts: 17
Re: SSL email connections
« Reply #9 on: March 30, 2010, 09:06:17 PM »
I had posted earlier the name of the app. here it is  http://www.gmailnotifier.com/ 
I am not able to un-check "enable SSL" in my Gmailnotifier app. it is grayed out. ???
However I believe AIS has detected this account and is now allowing it without the SSL warning.
I will re-boot and see if that is the case. :-\
I will reply again with the results A.S.A.P.
Thanks

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2613
  • I can resist anything except temptation.
    • tex62
Re: SSL email connections
« Reply #10 on: March 30, 2010, 09:48:03 PM »
What is your email-client?
What are your settings inside the client?
Maybe the app automatically takes the settings from your client? *just a thought*
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear