Author Topic: AIS: screen freezing at login after new install  (Read 3763 times)

0 Members and 1 Guest are viewing this topic.

Hermite15

  • Guest
AIS: screen freezing at login after new install
« on: March 27, 2010, 12:59:42 AM »
just wanted to test CPU usage, uninstalled AIS >>> then later reinstalled, rebooted, login screen just froze, no cursor, couldn't activate num lock key nothing. Forced a shut down, booted again, same thing. Uninstalled in safe mode, reinstalled, no problem anymore. Don't know what happened.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: AIS: screen freezing at login after new install
« Reply #1 on: March 30, 2010, 08:50:40 PM »
Did you mess your computer with Comodo firewall? ::)
The best things in life are free.

Hermite15

  • Guest
Re: AIS: screen freezing at login after new install
« Reply #2 on: March 30, 2010, 08:56:44 PM »
Did you mess your computer with Comodo firewall? ::)

not this time dude ::) ... it was AIS messing on its own ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: AIS: screen freezing at login after new install
« Reply #3 on: March 30, 2010, 09:01:46 PM »
I'm asking if you have ever installed Comodo in this particular machine... ::)
Comodo lefts things behind that prevent the correct installation of AIS.
The best things in life are free.

Hermite15

  • Guest
Re: AIS: screen freezing at login after new install
« Reply #4 on: March 30, 2010, 10:00:43 PM »
I'm asking if you have ever installed Comodo in this particular machine... ::)
Comodo lefts things behind that prevent the correct installation of AIS.

yes I have, but if you can tell me precisely what from Comodo, left behind after uninstall, could prevent a further correct install of AIS, I'd be glad. Previous CIS install were clean, nothing left, including registry keys, program data files, drivers...(I do check if there's anything left, after the uninstall and reboot ;) ).
 So again as I said, I had this issue with an AIS install, while the next attempt was successful.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: AIS: screen freezing at login after new install
« Reply #5 on: March 31, 2010, 03:48:57 AM »
Try to install the network service of AIS manually. I bet you'll see Comodo driver listed there.
The best things in life are free.