Author Topic: AVAST PRO 5.0.462 crashes win7  (Read 4184 times)

0 Members and 1 Guest are viewing this topic.

jeanfor

  • Guest
AVAST PRO 5.0.462 crashes win7
« on: March 27, 2010, 04:04:52 AM »
Well after loosing my windows 7 system  yesterday(avast not starting, blue screen) and unfortunately I did not have a restore point, I  rebuilt my drive with a new install of windows 7 and again avast 5.0.462 started giving me issues. I am planning to go back to 4.8 or another Antivirus provider until this can be figured out....

Romberry

  • Guest
Re: AVAST PRO 5.0.462 crashes win7
« Reply #1 on: March 27, 2010, 04:22:42 AM »
Just curious as to how you know the issue is Avast?

Offline Vock

  • Jr. Member
  • **
  • Posts: 46
Re: AVAST PRO 5.0.462 crashes win7
« Reply #2 on: March 27, 2010, 08:02:52 AM »
@jeanfor
there is a long threadabout this issue in the German Avast forum as well, many users faces the same. You did not write it, but I assume you run Windows 7 on a 64-bit version, don't you? It seems to crash only on 64 bit systems plus certain configurations of drivers...
The issue could be traced back to avast, some people made intense tests...
The issue has been raised tothe avast support, so it probably will be solved with the next update, until then you probably stay better with version 4.8
« Last Edit: March 27, 2010, 08:04:48 AM by Vock »
WIN10 Ver 1903, Avast Free

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: AVAST PRO 5.0.462 crashes win7
« Reply #3 on: March 27, 2010, 08:17:26 AM »
I'm running Win7 x64 - no issues whatsoever here.

Vock, can you give more info about the driver-configurations in question?

As said: AIS on my Win7 x64 is running without any problems.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline Vock

  • Jr. Member
  • **
  • Posts: 46
Re: AVAST PRO 5.0.462 crashes win7
« Reply #4 on: March 27, 2010, 01:41:11 PM »
@Zyndstoff

I do not have the problem myself, but here is a link to the respective posts in the German forum:
http://forum.avast.de/viewtopic.php?f=22&t=2018
WIN10 Ver 1903, Avast Free

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: AVAST PRO 5.0.462 crashes win7
« Reply #5 on: March 27, 2010, 02:04:47 PM »
I'll stick with this forum, thx.

I was just wondering if there is already a hint to as which drivers might be the cause.
Like everybody having this problem uses ATI cards...

btw: somewhere I have read that the 10.2 ATI Catalyst was a problem with avast and the poster changed back to 9.xx and solved the problem.
Maybe worth checking?
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Hermite15

  • Guest
Re: AVAST PRO 5.0.462 crashes win7
« Reply #6 on: March 27, 2010, 02:08:11 PM »
posted about it yesterday, had a complete freeze on the login screen twice when rebooting after a new AIS install, but no bsod. Had to uninstall (AIS) in safe mode, could boot normally again, and the next install went fine. Have no idea what happened... ???

http://forum.avast.com/index.php?topic=57663.msg485994#msg485994
« Last Edit: March 27, 2010, 02:10:20 PM by Logos »

jeanfor

  • Guest
Re: AVAST PRO 5.0.462 crashes win7
« Reply #7 on: March 27, 2010, 02:44:46 PM »
I have no problem with two other competitor antivirus products and once Avast is removed no more issue and my system works fine.

I do not have a 64 bit install of windows 7. I run windows on a dual xeon workstation. So I am interested to hear more about the driver issue.