Author Topic: Installed Avast and windows doesn't start. Help?  (Read 2307 times)

0 Members and 1 Guest are viewing this topic.

TheRandom

  • Guest
Installed Avast and windows doesn't start. Help?
« on: March 27, 2010, 03:45:47 AM »
Okay. So I just upgraded my computer. Yaay yaay. And I wanted to install avast since it was my favorite anti-virus out of all others I have used. So. When I install it and go through all the process lalala. I restart my computer like it asks. I'm like yaaay i'm getting avast again. Then oh noez a Blue Screen of Death for like 2 seconds and a system restart. So then it repeats the same thing on and on and on... Anyway so I don't know whether its my new video card. Or the new version of avast. Because I used it before avast 5 was released. Help?

bobo1

  • Guest
Re: Installed Avast and windows doesn't start. Help?
« Reply #1 on: March 27, 2010, 12:14:09 PM »
Xp Or Vista?,
1. Press F8 & keep tapping it as soon as you push power button on laptop or main desktop computer.
2. Access safe mode administrator default account no password.

3. Sys restore to an earlier date before instaling avast 5.

4. Reboot computer normally to recover the system.

5. Right click my computer, ADVANCED, STARTUP RECOVERY. UNCHECK AUTO RE START.
Then you can see BSOD ERROR CODES! TO SEE WHAT THEY ARE IF YOU GET ONE IN THE FUTURE.

Did you have any other antivirus on the computer before avast that could cause BSOD?

jeanfor

  • Guest
Re: Installed Avast and windows doesn't start. Help?
« Reply #2 on: March 27, 2010, 02:49:24 PM »
I am getting issues similar to yours with Avast 5. I suggest you use 4.8