Author Topic: Windows Security Alert Won't Go Away After Clean Install  (Read 4247 times)

0 Members and 1 Guest are viewing this topic.

SafeSurf

  • Guest
Windows Security Alert Won't Go Away After Clean Install
« on: April 02, 2010, 10:12:18 AM »
I just did a clean install to build 5.0.462, and for some reason the Windows Security Center shield won't disappear in the bottom tool bar as though it thinks I don't have an AV despite Avast working.  When I click on it, an empty window comes up.  I've rebooted twice and it's still there.  Any ideas what to do to get rid of it?  Thanks.

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: Windows Security Alert Won't Go Away After Clean Install
« Reply #1 on: April 02, 2010, 10:30:06 AM »
For the meantime choose I have an antivirus program that I'll monitor myself

To do that, in Vista, Go to Control Panel, and in there visit the Security Center. Click on Check Settings next to "Malware protection". Your error message may vary, but click the button labeled Turn On, or an equivalent button in that position. Click on "I have an antivirus program that I'll monitor myself". You should then see "Malware protection" in the security center change from red to yellow, and while it still says "check settings", the state has been changed to "not monitored".
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Windows Security Alert Won't Go Away After Clean Install
« Reply #2 on: April 02, 2010, 10:51:17 AM »
Add/Remove programs, avast, choose repair (scroll to the bottom on the left to find it).
Reboot.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Windows Security Alert Won't Go Away After Clean Install
« Reply #3 on: April 02, 2010, 05:15:46 PM »
Generally, two or three boots are necessary to get WSC to stabilize...
System time and date are correct?
The best things in life are free.

SafeSurf

  • Guest
Re: Windows Security Alert Won't Go Away After Clean Install
« Reply #4 on: April 03, 2010, 06:13:14 AM »
I actually found out that just doing a HARD boot fixed the problem.  Thanks.