Author Topic: Constant Spinning Avast! Icon  (Read 3791 times)

0 Members and 1 Guest are viewing this topic.

VFN

  • Guest
Constant Spinning Avast! Icon
« on: April 03, 2010, 12:17:43 AM »
My Avast! task bar icon spins constantly at times. For the last 5 minutes it's been doing this and has just now stopped. I've seen this before. Why this behavior?

Thanks.   

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Constant Spinning Avast! Icon
« Reply #1 on: April 03, 2010, 12:28:41 AM »
Open the interface and see the traffic of each shield or the statistics for the last hour, for instance.
Could be a lot of things "working" in background.
The best things in life are free.

norel

  • Guest
Re: Constant Spinning Avast! Icon
« Reply #2 on: April 03, 2010, 01:31:00 AM »
Do you have Google Desktop Service or Windows Indexing Service running? They've been known to cause this behavior. avast! constantly scans while they work in the background.

You might also check the File Shield Expert settings and see if Scan all files is checked in either Scan when opening or Scan when writing. This caused mine to scan frequently like you described.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86919
  • No support PMs thanks
Re: Constant Spinning Avast! Icon
« Reply #3 on: April 03, 2010, 01:37:28 AM »
When the avast icon rotates it is scanning, either background activity forcing avast to scan, like P2P download, etc. or a background scan (scheduled), etc.

So what exactly were you doing when this happens ?
As Tech suggests when it is happening check the main shields, File System Shield, P2P Shield, Web Shield, etc. to see which Shield is actually scanning and what.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

dominumds

  • Guest
Re: Constant Spinning Avast! Icon
« Reply #4 on: April 03, 2010, 05:50:50 AM »
I have been facing this issue too for the last couple of days.
All it shows is that File System Shield was checking some random *.msp files in c:\windows\installer.
This behaviour arose when Windows Update was scanning for updates in the background (most noticeable at startup).