Author Topic: Bugs and Error [Avast Anti Virus 5]  (Read 4385 times)

0 Members and 1 Guest are viewing this topic.

Offline Sophisticated

  • Newbie
  • *
  • Posts: 19
Bugs and Error [Avast Anti Virus 5]
« on: April 06, 2010, 10:00:02 AM »
I'am looking for solution/report these bugs and error i encounter when using avast free anti virus 5.

Bug 1:Unable to disable Avast! self-defense module.
I have tried to uncheck the box of "enable Avast! self-defense module" under Settings>Troubleshooting but after i press ok and exit the program and re-enter it become checked again no matter how many times i tried.

Error:Unable to uninstall Avast Anti Virus.
Error message "User canceled uninstallation".I tried to uninstall avast anti virus due to it using alot of cpu and memory on my computer, but it keep telling me Error with the uninstallation process.
I went to look in the error log and it wrote "Error User canceled uninstallation".Which is impossible for me to cancel as i press uninstall it straigh away show and error screen.


Bug/Error:avast Select Folder Scan scanning other folder that i doesn't select at all.
I Selected "My Documents" folder(C:\Users\Users\Documents) to scan under Avast Select Folder Scan.During the scan around 56% it suddenly jump to scan "My Music" Folder(C:\Users\Users\Music) which is in another location.
I also tried the right click avast context scan for My Documents folder the same things happened.I tried other Folders like My Pictures,My Videos & etc.. It doesn't jump to other Folder.



My Computer spec:Windows 7 Home Premium 64x , Avast Free anti virus 5 Version:5.0.462 , Core i7 920 @ 2.66ghz , ati hd 4870 , 6gb ram & all windows updates are installed & Fully scanned for virus and spyware.

Hope some one could help or the moderator could report these bugs to the dev team.Thanks alot.

Sorry for my bad language here.

« Last Edit: April 07, 2010, 12:15:13 PM by Sophisticated »

Offline Sophisticated

  • Newbie
  • *
  • Posts: 19
Re: Bugs and Error [Avast Anti Virus 5]
« Reply #1 on: April 06, 2010, 06:31:52 PM »
Am i the only one who have these issue?Is there anyone having the same problem as i have above? ??? ::)