Author Topic: SRWare Iron & AIS 5.0.462  (Read 2568 times)

0 Members and 1 Guest are viewing this topic.

Offline Watera

  • Jr. Member
  • **
  • Posts: 55
SRWare Iron & AIS 5.0.462
« on: April 10, 2010, 11:03:47 PM »
Please go to the bottom.... 'twas a posting error!

Hello.... I was wondering:

Has anyone had problems using SRWare Iron with Avast enabled?

Basically, every time I close Iron whether in incognito or regular mode, the computer shows a blue screen of death, so I don't use that browser anymore (& since I stopped using Iron, I don't get the bluescreens anymore). This happens without using process virtualization.

Blue screen says something about an invalid kernel handle with stop error 0x00000093. With what I just tried, the numbers following are: 0x00000388, 0x00000000, 0x00000000, 0x00000000).  I think the numbers vary, but I haven't been paying attention to the bluescreen like that.

I am testing AIS 5.0.462 on an HP TC1100 with XP Tablet Edition with SP3, 1gb RAM (soon to be 2gb)... I haven't been brave enough to install Iron on the desktop I use & test it on there....

The programs that startup are Tablet PC Input Panel, keyscrambler, ais & ctf loader.

Any ideas as to why this happens?  Thanks for any replies!

P.S. I will reformat the computer soon & probably try out Iron again to see if the problem goes away at all. (Maybe something's screwy on my system....)

I also looked for a .dmp file & well.... memory.dmp is 0kb....

Edit: Okay.... This one's even simpler than I thought.... It's the process virtualization.... The computer doesn't blue screen once it's off. I forgot to take it off.  (Oh jeez!) I'm glad it's that simple....  xD (& I sat down for a long time trying it out before I posted! ****!)
« Last Edit: April 10, 2010, 11:44:53 PM by Kei »

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: SRWare Iron & AIS 5.0.462
« Reply #1 on: April 10, 2010, 11:48:29 PM »
Quote
Blue screen says something about an invalid kernel handle with stop error 0x00000093.

Fixed in pre-release version 5.0.499: see this thread http://forum.avast.com/index.php?topic=58183.0
Sorry for that.