Author Topic: Avast hangs, system runs smooth  (Read 3162 times)

0 Members and 1 Guest are viewing this topic.

Offline ubisht

  • Newbie
  • *
  • Posts: 4
Avast hangs, system runs smooth
« on: April 12, 2010, 04:04:38 AM »
Hi i'm the new user in this forum, however using Avast from many years....
Anyways, whats the problem created in my system is that after installing Avast 5.0 internet security, the system speed drastically goes down ONLY AT LOGON.

At welcome screen it takes 10 minutes (approx) and then shows me desktop.. AFTER IT ONLY AVAST FREEZES (it dont work and when opened its in not responding state) REST MY SYSTEM RUNS VERY SMOOTH. I can open any program easily. It seems that avast is not even scanning them.....

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70185
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast hangs, system runs smooth
« Reply #1 on: April 12, 2010, 01:24:25 PM »
Hi ubisht!
Welcome to the forum...! :)
Please try the latest build, you can get here: http://files.avast.com/files/beta/5.0.499/setup_ais.exe
asyn
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.616] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline ubisht

  • Newbie
  • *
  • Posts: 4
Re: Avast hangs, system runs smooth
« Reply #2 on: April 13, 2010, 06:29:52 PM »
Ah beta version, i remember the final version 5.0 created havoc on my system. Then i decided to uninstall it and shift back to 4.8. First it took 10 min to log in to my user.. Then again while uninstalling it tried to disable avast first again 5 minutes and then uninstallation ---- 5 minutes more (say). Total time = 18 minutes and then lots of problem..
In this much of time i can do a more thing..
Format my drive and install windows xp (integrated with a few softwares of my daily use) --- 15 minutes....... Install office 07 and other apps and drivers - 5minutes. Total time = 20 minutes and then no problems at all!! andI have reash fast running smooth clean from virus windows xp again...

HA HA HA  8)  ;D  ::)

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70185
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast hangs, system runs smooth
« Reply #3 on: April 13, 2010, 06:38:57 PM »
Problems uninstalling avast? Use this: http://www.avast.com/uninstall-utility
asyn
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.616] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0