Author Topic: PDA synch problem  (Read 4045 times)

0 Members and 1 Guest are viewing this topic.

barm

  • Guest
PDA synch problem
« on: July 09, 2004, 04:22:59 PM »
I am not able to 'hotsync' my plam since I installed avast 4.  I recieve an error message that "the port is in use by another application." Had no problems up until this point. Is there a fix for this?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:PDA synch problem
« Reply #1 on: July 09, 2004, 05:22:08 PM »
So your talking about avast! PDA Edition or just the regular avast! 4 Home/Professional??

What is your operating system?
What program does display the error message? The Palm HotSync manager? How do you connect the Palm device?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

barm

  • Guest
Re:PDA synch problem
« Reply #2 on: July 09, 2004, 05:37:25 PM »
I have avst home 4.  My system is windows XP.  I get the error message on my Palm 515  screen, when the sync is attempted.  It is connected through the cradle which is connect via a USB connection. (I am barley comp. literate here :) ).  It is the hotsync manager system - I think that is also what you were asking.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:PDA synch problem
« Reply #3 on: July 09, 2004, 05:51:41 PM »
OK. First, I moved the topic to the avast! 4 Home/Pro section as it was not related to avast! PDA Edition.

Second -- does it help if you pause and/or stop the avast on-access scanner before doing the hotsync? (right click the avast (a) tray icon to do this).

Thanks
Vlk

If at first you don't succeed, then skydiving's not for you.

barm

  • Guest
Re:PDA synch problem
« Reply #4 on: July 10, 2004, 01:21:19 AM »
It doesn't make a difference if I pause the program - also am  sync'ing outlook (if that makes a diff.)