Author Topic: Avast 5 just killed my Win XP pro dual boot config  (Read 17590 times)

0 Members and 1 Guest are viewing this topic.

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #15 on: April 13, 2010, 01:12:04 AM »
You're up late  ;)

I know I advised it (XP repair options) but be aware that you will lose access to ubuntu if you chose to do that, as GRUB will be overwritten with XP bootloader. No big deal if you know how to restore it (GRUB) from a live CD...

Reinstalling GRUB will be the least of my worries if only I can get win back to boot.

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #16 on: April 13, 2010, 04:50:48 AM »
Using the above method "Performing a manual restore of the windows xp registry" finally got me back into Win. (I did not loose my GRUB install)

My problem is now that I can only boot from my Win CD!!! Removing the Win CD will prompt me with:

Windows could not start because the following files are missing or corrupt: <Windows Root>\system32\ntoskrnl.exe. Please re-install a copy of the above file.

I did try this but this is also not helping ...
http://www.youtube.com/watch?v=j69K9H87j2s

I do have 3 SCSI drives - maybe I need to remove drive D, (C is mirrored to Q with MirrorFolder)

I am afraid to install avast 5 at this point!

any suggestions are welcome ...

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #17 on: April 13, 2010, 05:07:21 AM »
I had to remove the D drive but lost GRUB doing so -- oh well
I also lost my MirrorFolder setup - oh well ... can live with that for now.

The question is now - does avast 5 support such a thing as MirrorFolder?

Offline ywdt

  • Newbie
  • *
  • Posts: 8
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #18 on: April 13, 2010, 01:14:12 PM »
try to catch a Windows LiveCD and boot with it...

then locate the file "aswNdis2.sys" and rename it to ""aswNdis2.sys.old"
boot your system in safe mode, uninstall avast 5 security suite and then boot back in normal mode..
I've been experiencing BSOD from XP Pro & Win7 Ultimate 64x...
If you re-install Avast Security Suite, just disable the firewall and you will not have any single problem..

I already made a post here : http://forum.avast.com/index.php?topic=58029.0 but unfortunatelty Awill team did post any solution(s) to this problem.

I bought security suite just because of the firewall part so i'm kindda pissed, hope they fix that soon.

Yves

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #19 on: April 13, 2010, 06:02:19 PM »
HELLO ywdt  - you are not the only one that is pissed! I bought 5 licenses that are good for 3 years!!!

Today I was humming along and feeling lucky having my system back, and decided to take the chance to install avast 5 internet sec.. I was just about to click the install button as I discovered that all my shortcuts on my desktop are NOT coming from my C drive ???, but are coming from my Q drive!?! I checked what drive is my computer running from - and sure enough my system drive is "Q" !?! So I shot the system down and unplugged drive Q. At reboot it found GRUB again (I thought I lost it) and started normally! So now I have 1 drive - the C drive, which is a SCSI (all my drives are SCSI drives - including my DVD-Drive) and all is working (no avast running at this point!)

SO to be double sure I uninstalled avast 4 again - rebooted - uninstalled avast 5 - rebooted - and installed avast 5.

and sure enough I am back where I left off yesterday morning! - I will see what ywdt has to offer, but at this point I am sooo pissed that the am considering to remove avast all together for good! There is no "I am sorry" from their side - and here we are Betta besting at our own dime! This is not right.

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #20 on: April 13, 2010, 07:01:28 PM »
FIY - This time choosing boot option "last known good conf. mode" worked miracles. All other modes did not work.

FUNNY that avast 5 is now installed having chosen "last known good conf. mode" and not having a chance to boot up normally?!?!?  There is definitely something off somewhere.

Trying to allow av5IS to run flaged "Following component could not be started" - I turned off the WinXP Firewall and rebooted still not working

What gives?

OK - I tried this and it also did not work
Quote
then locate the file "aswNdis2.sys" and rename it to ""aswNdis2.sys.old"

So I reinstalled avast 5 - uninstalled it again - and reinstalled it again - and I am now back where XP will not start..........................................   F this
« Last Edit: April 13, 2010, 07:34:30 PM by nat1 »

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #21 on: April 13, 2010, 07:49:39 PM »
CONCLUSION:

avast 5.0499 will not install on my system

avast 5.0.462 however did install

this is the free edition and from within there I am hopping to upgrade to AIS with my license...

(16 hours later)
« Last Edit: April 13, 2010, 07:58:45 PM by nat1 »

Offline nat1

  • Jr. Member
  • **
  • Posts: 46
Re: Avast 5 just killed my Win XP pro dual boot config
« Reply #22 on: April 13, 2010, 08:12:44 PM »
after 30 minutes or so Windows prompted me that there is an update to install.

I rebooted a bunch of times before that - to make sure I have a clean boot to do that update.

It started updating 1 of 2, and later 2 of 2 at shutdown.

AND I AM BACK TO NOT BEING ABLE TO BOOT AT ALL - NOT EVEN A BLUE ERROR SCREEN