Author Topic: WIFI Connection Sharing exception, advice needed  (Read 2449 times)

0 Members and 1 Guest are viewing this topic.

alecs

  • Guest
WIFI Connection Sharing exception, advice needed
« on: April 12, 2010, 10:21:30 AM »
Hello Avast community! It's the first time I installed Avast (v. 4.7) on my laptop and I'm facing a problem I cannot solve...
Here's the issue: My default internet connection is a fyberlink connection with username and password. What I'm trying to do is to share this connection via wifi to get internet on my touchphone (HTC HD). Everything is set ok in Windows (XP), I can establish the wifi connection between the laptop and the touchphone but Avast blocks something, so I can't get internet on the pda. Note that if I pause Avast Resident Protection the wifi connection works correctly and I get internet on the touchphone. What can be done to stop Avast from blocking this communication between the laptop and the pda?
Thank you!
« Last Edit: April 12, 2010, 10:25:01 AM by alecs »

CharleyO

  • Guest
Re: WIFI Connection Sharing exception, advice needed
« Reply #1 on: April 12, 2010, 04:31:42 PM »
***

Welcome to the forums, alecs   :)

You are using a very old version of avast (4.7) and I do not believe that version is still supported. Avast is now on version 5.0.462 and I would advise you to update to this latest version to see if that will help.

By the way, what is the OS that you are using? This is important since avast no longer supports Windows less than W2000.


***

alecs

  • Guest
Re: WIFI Connection Sharing exception, advice needed
« Reply #2 on: April 13, 2010, 08:41:36 AM »
Thank you for your answer. My OS is XP sp3, daily updated. I also tried the latest version of Avast and the problem persisted. But yesterday I managed to solve it! I discovered that if Avast protection and Windows firewall are on, my wifi sharing  connection is blocked. If I turn Avast off and let the firewall on, the connection works. But also,if I let Avast protection on, but I turn off the firewall for the wireless network the connection will also work ok. So  the solution was to simply turn off the windows firewall for that specific connection.