Author Topic: CPU Requirements  (Read 2544 times)

0 Members and 1 Guest are viewing this topic.

pearce_jj

  • Guest
CPU Requirements
« on: April 15, 2010, 03:48:48 PM »
Hi, I wondered if anyone could answer this: Does Avast free edition need MMX?


Background -

I put together a free file server from old bits (P133 with Win2k) which is OK as it's quicker than the wireless network it's connected to.  But when I added Avast, and even when it's uninstalled again, the machine hard reboots just after logon every time with the P133 chip.  Replacing the chip with a WinChip (P200MMX-ish) it's OK.


Odd query I know, but I'm not sure if the P133 has suddenly died or not  ???

Cheers!

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: CPU Requirements
« Reply #1 on: April 15, 2010, 04:57:28 PM »
Is it avast! 4.8 or 5.0 you've installed?
I have previously installed 4.8 with Pentium Pro and other non-MMX processors without problem.
I doubt very much that lack of MMX instruction capability is causing your P133 to restart.
It's more likely to be the P133 overheating or unstable motherboard voltage. The Centaur/IDT 200MMX is a curiosity to most people these days but a little gem nonetheless.
It's extremely cool running and core voltage variation tolerant (2.4 to 3.1 from memory) and while it is MMX compatible, the core hardware processes only the most common W95 instructions. Less common instructions, especially those from NT/2000, are done by software emulation.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: CPU Requirements
« Reply #2 on: April 15, 2010, 05:09:39 PM »
When the system rebooted, was there any minidump file created? (C:\WINNT\Minidump is the folder, I guess)
If yes, please upload the recent file(s) to ftp://ftp.avast.com/incoming
Thanks.

pearce_jj

  • Guest
Re: CPU Requirements
« Reply #3 on: April 15, 2010, 05:38:47 PM »
Thanks very much for the replies on this.  It is v5 I installed.  I will check for the log and report back.

I suspect overheating may have broken the CPU, although when removed it could be hand-held (just) so I don't think it was over the 70*C limit.

Thanks!

pearce_jj

  • Guest
Re: CPU Requirements
« Reply #4 on: April 16, 2010, 10:41:57 AM »
I have previously installed 4.8 with Pentium Pro...

Hi Vladimyr

I wondered, do you still have the Pentrium Pro machine?  I'm writing a simple blog on performance but the Pro is the one chip I've not been able to find to benchmark.

Many thanks!
James.