Author Topic: I am getting avast 4.8.1229 is on but is reporting it's status to windows ...  (Read 3345 times)

0 Members and 1 Guest are viewing this topic.

tgs

  • Guest
I am getting avast 4.8.1229 is on but is reporting it's status to windows in a format that is no longer supported.

Vista here and got the latest update

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Update to 4.8.1368 or even better, update to avast 5.0... ;D
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

tgs

  • Guest
Hummm odd, i did this.

Avast 5.0.507 alright and saying "secured"

But i got the small yellow icon (bottom right) stating "malware 4.8.1229" ain't working thingo ?

Any ideas ?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
But i got the small yellow icon (bottom right) stating "malware 4.8.1229" ain't working thingo ?
Any ideas ?

Malware? Which malware?
If you think you have malware on your system, download and run free Mbam.
http://www.malwarebytes.org/mbam.php
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0