Author Topic: avast!5.0.507 Internet Security "service stopped"  (Read 4450 times)

0 Members and 1 Guest are viewing this topic.

BAH

  • Guest
avast!5.0.507 Internet Security "service stopped"
« on: April 17, 2010, 11:58:55 AM »
I renewed my subsritpion before the deadline and upgraded to avast! 5 Internet Security but have a problem:

I installed the software and license but my PC (running Vista 32bit) failed to reboot and would not do so without doing a system restore.

I then had to reinstall the software by uninstalling it first. This appeared to be the cause of much crashing and failing to reboot again, and another restore!

I then did manage to uninstall the software and reinstall it but now I am told
"the antivirus program has been stopped, or is in an inconsistant state...."
and my
"system is not protected"

When I use the FIX NOW button I get prompted to allow permission to continue but this happens three times and does not fix the system.
When I use the Start Program button I get prompted to allow permission but nothing happens.

I have now have no antivirus, cannot install the license and can not do a scan or anything.
eg If I try to scan computer there are no clickable buttons to do so and if I create a custom scan I get an error message saying
"There are no more endpoints available from the endpoint mapper"

????
Please Help
Thank you


frd_19329

  • Guest
Re: avast!5.0.507 Internet Security "service stopped"
« Reply #1 on: April 20, 2010, 08:31:28 AM »
That's exactly happened to me.

Anyone did reply to our problem.

Please send me email in case you got news.

frd_19329@yahoo.com

Thanks

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87450
  • No support PMs thanks
Re: avast!5.0.507 Internet Security "service stopped"
« Reply #2 on: April 20, 2010, 05:26:31 PM »
@ BAH
Using system restore can have some unexpected consequences.

I suggest that you do a clean reinstall following the steps below:
- Download the latest AIS version of avast 5.0.507 http://files.avast.com/iavs5x/setup_ais.exe and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.
Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for a range of avast products, 4.8 and 5.0, etc.).
  • 1. Now uninstall (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 4.8 and or whatever version previously installed and then for 5.0 AIS, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security