Author Topic: Windows 2000 will not connect with Avast installed  (Read 2741 times)

0 Members and 1 Guest are viewing this topic.

jsanfi

  • Guest
Windows 2000 will not connect with Avast installed
« on: April 16, 2010, 05:30:06 PM »
I just bought the full blow version of Avast am now unable to connect to the Internet.  This is not a problem with downloading web pages; the computer cannot connect to DNS to resolve addresses.  I tried turning off all Avast services for a few minutes with no improvement.  I finally uninstalled Avast and the computer connects to the 'net just fine.  Reinstalled Avast and the problem returns; no connection.  Anybody figured this out?

Thanks very much.

Joe.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89424
  • No support PMs thanks
Re: Windows 2000 will not connect with Avast installed
« Reply #1 on: April 16, 2010, 05:47:13 PM »
What full blown version of avast (avast internet security, AIS) ?
The reason I ask is I believe the firewall element of AIS wasn't compatible with win2k.

What version number 5.0.507 is the latest version number ?
I don't know if this update has changed that or not.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89424
  • No support PMs thanks
Re: Windows 2000 will not connect with Avast installed
« Reply #2 on: April 16, 2010, 05:57:50 PM »
OK I have had a rummage round the avast site, http://www.avast.com/internet-security#tab1 and it doesn't list win2k on the compatibility list for AIS, see image.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1621
Re: Windows 2000 will not connect with Avast installed
« Reply #3 on: April 18, 2010, 01:58:07 AM »
... but free version (without firewall) is running well with windows 2k! ;)
Win11 Home [x64] 23H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89424
  • No support PMs thanks
Re: Windows 2000 will not connect with Avast installed
« Reply #4 on: April 18, 2010, 02:14:19 AM »
Yes, but that's the point, the Original Poster is using AIS and the requirements in my image are for AIS and win2k isn't supported.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1621
Re: Windows 2000 will not connect with Avast installed
« Reply #5 on: April 18, 2010, 02:22:35 AM »
Hello David,

nice to read you!

Yes, I understand the differences now. Thanks for explanation! ;)
Win11 Home [x64] 23H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |