Author Topic: Avast! 5.0 Free Edition-Problems  (Read 4104 times)

0 Members and 1 Guest are viewing this topic.

Offline Kamence

  • Jr. Member
  • **
  • Posts: 71
Avast! 5.0 Free Edition-Problems
« on: April 16, 2010, 08:10:10 PM »
Hello!
I have problems with latest version of Avast 5.0 (507).
I restarted computer after updating avast.
When windows booted up, i had blue screen.
I restart the computer and click repair windows startup.
Windows repaired something.  After repairing, windows booted up.  Computer booted normally. I saw that Avast Program is not started and I do not  have internet connection (Also other programs dont start) . I CLICK start program. Then avast frezze, and I close avast after doing (End Task) in Task Manager. When avast closed, i received internet connection and other (auto start programs) are starting....
I switched to Avast 4.8, I hope the problem will be resolved . :) :) :) :)

SORRY FOR MY ENGLISH!I hope that you understand. :-[ :-[ :-[ :-[ :-[
Gigabyte P61-DS3-B3//Core i3 2100 3.1Ghz//Ram:4GB DDR3//9600GT 512MB//160GB WD//
Active Protection:Avast 7

Offline ubisht

  • Newbie
  • *
  • Posts: 4

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1879
    • AVAST Software
Re: Avast! 5.0 Free Edition-Problems
« Reply #2 on: April 17, 2010, 12:33:35 PM »
Hi, to me it seems like a two somewhat independent thing. First is a blue screen after update! We need a memory dump to analyze that, if that is not available, at least a minidump.  Please can you upload that to our ftp server? (ftp://ftp.avast.com/incoming)

Second problem is probably the screwup done by windows repair! Its hard to guess what had happened there, what was deleted and what not. In such a case, probably uninstalling the program that has caused a problem (avast here) and restarting again might be the best solution.

L.

Offline Kamence

  • Jr. Member
  • **
  • Posts: 71
Re: Avast! 5.0 Free Edition-Problems
« Reply #3 on: April 17, 2010, 03:20:16 PM »
I found mini dump file in C/WINDOWS/MINIDUMP. It has date 16.Apr.2010 (Yesterday, when i got Blue Screen).
How i can send this minidump to your FTP Server (using Total Commander)..... or other program???
« Last Edit: April 17, 2010, 03:31:14 PM by Eagle-Six »
Gigabyte P61-DS3-B3//Core i3 2100 3.1Ghz//Ram:4GB DDR3//9600GT 512MB//160GB WD//
Active Protection:Avast 7

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1879
    • AVAST Software

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Avast! 5.0 Free Edition-Problems
« Reply #5 on: April 24, 2010, 11:23:44 AM »
Eagle-Six: Looking at your minidump, you should update your emBDA.sys driver (timestamp: Sat Aug 04 04:02:38 2007). It's a pretty common driver used by many USB frame grabbers/TV tuners these days. This driver caused the BSOD when working with registry.