Author Topic: Scanner stop everytime on 47 %  (Read 4053 times)

0 Members and 1 Guest are viewing this topic.

Cactusjack

  • Guest
Scanner stop everytime on 47 %
« on: April 20, 2010, 03:43:27 PM »
 ???Yehh, if i scan me PC going it wrong on 47% of the scan.
The traybal are red and i see the hole Interface are in the Red Color.

On this point hapend it.


And this to Fix Avast 5.


The point are that it comes after the Update from yesterday evening,but maybe have it
not notthing to do whit this.

Every scanner found zero/nope so whay stops Avast? ;D
And strange that the Bootscan running fine,so i am surprice when the normal scan failed. ::)

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11864
    • AVAST Software
Re: Scanner stop everytime on 47 %
« Reply #1 on: April 20, 2010, 03:47:11 PM »
Do you have any (recent, with timestamp corresponding to the problem) unpXXXXXX.mdmp files in the folder
C:\Documents And Settings\All Users\Application Data\Alwil Software\Avast5\Log  (Windows 2000, Windows XP)
C:\ProgramData\Alwil Software\Avast5\Log  (Windows Vista, Windows 7)
?
If yes, please upload them/it to ftp://ftp.avast.com/incoming

Cactusjack

  • Guest
Re: Scanner stop everytime on 47 %
« Reply #2 on: April 20, 2010, 08:31:30 PM »
No Avast running good and i have no reasen to do what you suggest.
Now stopped Avast 5 on 48%.
What else can i do?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11864
    • AVAST Software
Re: Scanner stop everytime on 47 %
« Reply #3 on: April 20, 2010, 08:48:41 PM »
So there are no .mdmp files in the mentioned folder?

Latelesley

  • Guest
Re: Scanner stop everytime on 47 %
« Reply #4 on: April 21, 2010, 02:19:53 AM »
You could try running a boot time disk check on your drive, it may be a corrupt file on your disk.

Kind regards

Lesley

Cactusjack

  • Guest
Re: Scanner stop everytime on 47 %
« Reply #5 on: April 21, 2010, 02:50:34 PM »
Yesterday look i in the LoggingBooks PC and i read this.
************
Windows heeft geen toegang tot bestand C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\System.Data\c70731047b0022638b3f9fb158948a03\System.Data.ni.dll vanwege een van de volgende redenen: Er is een probleem met de netwerkverbinding, met de schijf waarop het bestand is opgeslagen, met de opslagstuurprogramma's op deze computer, of de schijf ontbreekt. Windows heeft programma .NET Framework afgesloten vanwege deze fout.

Programma: .NET Framework
Bestand: C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\System.Data\c70731047b0022638b3f9fb158948a03\System.Data.ni.dll

De foutwaarde wordt weergegeven in de sectie Extra gegevens.
Gebruikersactie
1. Open het bestand opnieuw. Dit is mogelijk een tijdelijk probleem dat vanzelf wordt opgelost als het programma opnieuw wordt uitgevoerd.
2. Als er nog steeds geen toegang tot het bestand is en
   - het bestand bevindt zich in het netwerk, dient de netwerkbeheerder te controleren dat er geen probleem met het netwerk is en dat een verbinding met de server kan worden gemaakt.
   - het bestand bevindt zich op een verwisselbare schijf, zoals een diskette of cd-rom, dient u te controleren dat deze schijf correct in het schijfstation is geplaatst.
3. Controleer en repareer het bestandssysteem via CHKDSK. Klik hiervoor op Start, Uitvoeren en typ CMD. Klik OK en typ CHKDSK /F op de opdrachtprompt. Druk vervolgens op ENTER.
4. Als het probleem blijft bestaan, dient u het bestand opnieuw op de computer te zetten vanaf een back-upmedium.
5. Bepaal of andere bestanden op dezelfde schijf kunnen worden geopend. Als dit niet zo is, is de schijf beschadigd. Als het een vaste schijf is, dient u contact op te nemen met de netwerkbeheerder of hardwareleverancier voor ondersteuning.
Extra gegevens
Foutwaarde: C000009C
Type schijf: 3

Zie Help en ondersteuning op http://go.microsoft.com/fwlink/events.asp voor meer informatie.
**************
Well you translated this text please.
I did repair this and no more problems.

This morning after a littlle hour came the problem back.

Then let i a Bootscan run and read that atleast 1 Avast File are Corrupted.
So i must uninstall Avast 5!!!!

Now i say farewell to Avast 5.
Are there more troubles whit the new Avast version?
« Last Edit: April 21, 2010, 02:52:39 PM by Cactusjack »

Joe S

  • Guest
Re: Scanner stop everytime on 47 %
« Reply #6 on: April 22, 2010, 06:29:30 AM »
What other security programs do you have installed? I had a similar problem that has been fixed by Avast. It was a conflict between Avast and Webroot Spy Sweeper.
Joe

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11864
    • AVAST Software
Re: Scanner stop everytime on 47 %
« Reply #7 on: April 22, 2010, 08:49:55 AM »
With that strange error message, it looks like there's a hardware problem with your disk.
I'd certainly recommend to back up all your importand data (elsewhere).

Cactusjack

  • Guest
Re: Scanner stop everytime on 47 %
« Reply #8 on: April 24, 2010, 03:32:19 PM »
With that strange error message, it looks like there's a hardware problem with your disk.
I'd certainly recommend to back up all your importand data (elsewhere).
Yes i thinking olso on this but i did Remove Avast 5 and use Avira Antivir for 2 days.
Updates did no wurking and freesing me computer,so there play something other stuff.

I swept away Avira Antivir and going to searh to virus or spyware on me PC.

EmsiSoft Free (a-squared free 4.5) found 2 Troyan.W32.Dropper.A2 but it seems not
dangerous,and me support said it are FP"s.
Olso VirusTotal testing this but only a2 found this Troyans.

I don"t believe it afterwards,becouse i have now a stable en smooth running computer.
And iexplore.exe use now the normal CPU.

I,think that its time for a second install of Avast 5 and see what happend now.
Me other security Programm are Prevx3 an the free MalwareBytes and a2 free.

I am going to try this.